Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 5 hardware compatibility

Although it is not in the hardware compatibility matrix, can Unity 5.0 be installed on an MCS7825-I1 CC1/IPC1

equipped with 2x72 GB drives?

Thanks in advance for any suggestions.

Denis

3 REPLIES
Community Member

Re: Unity 5 hardware compatibility

Denis:

The only supported platforms for unity 5.0 are the ones that are mention on the following link:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps2237/product_data_sheet0900aecd802132ef.html

MCS-7825-I1-CC1 is for IPCC servers

MCS-7825-I1-IPC1 is for CUCM and NAC APPLIANCE

So you cannot use those servers to install Unity 5.0

HTH

Pls rate if this helps

Community Member

Re: Unity 5 hardware compatibility

Thank you very much for confirming what I suspected.

Merry XMas and a Happy New Year

Denis

Community Member

Re: Unity 5 hardware compatibility

No problem any time.

I hope you have also a Merry Xmas and a Happy New Year.

Viri

246
Views
0
Helpful
3
Replies
CreatePlease to create content