Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 5.x unityadmin windows profile

I have seen this once before and never found a solution for it. I have just installed a fresh copy of unity 5.x on an MCS server with Server 2003 and Exch 2003. During the install process i never logged in with the unityadmin account.

Now that the intall is complete i logged out of the unityinstall account and attempted to log in using unityadmin. The server begins to log in, then just sits at a blank blue screen indefinately.

I tried creating a completely different user account and it does the same thing with that one.

The server is a domain controller in a voice mail only configuration. The unityadmin account is part of the domain admins security group. I have tried deleting the profile directory for that user, but it does the same thing the next time i try to log in.

Has anyone seen this problem? Does anyone know a solution? It seems like its some type of windows permissions problem, but im not sure where to look. There are no event logs showing a problem when the user attempts to log in.

2 REPLIES
New Member

Re: Unity 5.x unityadmin windows profile

I found a solution incase anyone sees this in the future. I enabled RDP on the server, and allowed the account access.

I then used RDP and logged in with unityadmin and it went in without a problem. After that i am able to log in locally with the account.

I'm not sure why you need to do this, but its a work around for anyone that gets stuck with it.

New Member

Re: Unity 5.x unityadmin windows profile

You saved my day too! I had this exact problem for unityadmin account. Rebooted my server several times with no luck. But your suggestion worked and has fixed it.

I have windows 2003 and Unity 7.0 with failover setup.

Thanks a bunch for posting your solution.

Veera

264
Views
10
Helpful
2
Replies
CreatePlease to create content