Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unity 7.0.6 and language pack issue

                   hi,

I'm running a 2811 with AIM-CUE

aim-cue uptime is 2 weeks, 3 days, 3 hours, 4 minutes

CPU Model:                    Celeron (Coppermine)

CPU Speed (MHz):              298.909

CPU Cache (KByte):            128

BogoMIPS:                     587.77

SKU:                          Unavailable

Chassis Type:                 C2811

Module Type:                  AIM

UDI Name:                     Not Available

UDI Description:              Not Available

Compact Flash:                1GB

SDRAM (MByte):                256

in the docs it says that it aim-cue can take up to 2 languages.

I'm trying real hard to get the canadian french language pack installed on this but no success.

QUOTE

The 1-GB AIM-CUE supports up to 2 languages to be installed concurrently

from: http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_0/rel_notes/rel_notes.html#wp224241

now I tried this,

aim-cue# software install add url ftp://192.168.100.9/cue-vm-langpack.nm-aim.7.0.6.pkg user aaa pass bbb

I guess so far so good but look below.

Validating package signature ... done
This is add on installation.
Validating installed manifests .............complete.
Ignoring identical versions of subsystem : [e2e81cc6-39b5-47e1-9f83-b83c897fc50c] [CUE Voicemail Language Sup                                                                     port] ver [(7, 0, 6)]
Found new Add-On subsystem SID: c28339fa-f7ae-4732-85ab-fa6c68b5de0c Name: CUE Voicemail Italian Version: 7.0                                                                     .6
Found new Add-On subsystem SID: 49f09114-e0b0-4721-8b85-04be2064920c Name: CUE Voicemail European Spanish Ver                                                                     sion: 7.0.6
Ignoring identical versions of subsystem : [27e5e2ab-1622-4c02-8a0a-cfad0d932148] [CUE Voicemail US English]                                                                      ver [(7, 0, 6)]
Found new Add-On subsystem SID: cf860289-67ac-4886-9295-a41e4c7a8487 Name: CUE Voicemail European French Vers                                                                     ion: 7.0.6
Found new Add-On subsystem SID: f0a41398-3917-4d49-b5ab-c2b39a80c121 Name: CUE Voicemail Latin American Spani                                                                     sh Version: 7.0.6
Found new Add-On subsystem SID: c4ca62e2-daff-40dc-b94e-bf20094bd700 Name: CUE Voicemail Mexican Spanish Vers                                                                     ion: 7.0.6
Found new Add-On subsystem SID: 88a84158-c090-4203-bde8-0d62eda200c7 Name: CUE Voicemail Arabic Version: 7.0.                                                                     6
Found new Add-On subsystem SID: ab049397-cfad-4952-852a-8dfa69780cb8 Name: CUE Voicemail Dutch Version: 7.0.6
Found new Add-On subsystem SID: d60c3add-0c6b-4a99-8e5c-31019fe7939e Name: CUE Voicemail Swedish Version: 7.0                                                                     .6
Found new Add-On subsystem SID: e1ed9919-31da-4c38-b029-9bbd8231d523 Name: CUE Voicemail Norwegian Version: 7                                                                     .0.6
Found new Add-On subsystem SID: 683674a5-e6ef-4c97-8e05-efbba1e6fe47 Name: CUE Voicemail Canadian French Vers                                                                     ion: 7.0.6
Found new Add-On subsystem SID: c3d2409a-ae9a-47d3-baf0-3c1a3ff85d82 Name: CUE Voicemail Portuguese Version:                                                                      7.0.6
Found new Add-On subsystem SID: b18bcd35-5a37-46af-b230-0d9c27713dec Name: CUE Voicemail Turkish Version: 7.0                                                                     .6
Found new Add-On subsystem SID: 3e72a8ae-45d2-4790-b0b5-9301600e886e Name: CUE Voicemail Hungarian Version: 7                                                                     .0.6
Found new Add-On subsystem SID: fa803d25-9c89-4171-a14c-ec12d6ed6b8c Name: CUE Voicemail UK English Version:                                                                      7.0.6
Found new Add-On subsystem SID: 88f73a6c-884d-4838-b162-1b544dd6583f Name: CUE Voicemail Danish Version: 7.0.                                                                     6
Found new Add-On subsystem SID: a2ba4f96-3452-40c3-83ad-c442cb6bf42f Name: CUE Voicemail Brazilian Portuguese                                                                      Version: 7.0.6
Found new Add-On subsystem SID: 3f968fd0-6598-48e2-be1c-4af6c2e02e02 Name: CUE Voicemail German Version: 7.0.                                                                     6
Found new Add-On subsystem SID: ea206a88-e44f-488b-a660-114a3b179065 Name: CUE Voicemail Korean Version: 7.0.                                                                     6
Found new Add-On subsystem SID: 372fa3fd-1efb-4353-9005-45876646a351 Name: CUE Voicemail Mandarin Chinese Ver                                                                     sion: 7.0.6
Found new Add-On subsystem SID: 6cdfed34-6d45-48fd-afe0-717e589c9aa9 Name: CUE Voicemail Japanese Version: 7.                                                                     0.6
Found new Add-On subsystem SID: 24cb0b00-ed1c-4463-bf6f-261b15dfb3e7 Name: CUE Voicemail Russian Version: 7.0                                                                     .6
Running Script Processor for ui_install

Language add-ons found on the system (1):

  Installed   SKU    Name (version)
------------------------------------------------------------------
     *      ENU       CUE Voicemail US English (7.0.6)

Maximum allowed language add-ons (=1) already installed.
You can use "software uninstall" to remove add-ons.

ui_install scripts executed successfully.

???? maximum allowed language 1?? how come?

anways... I continue

then I try to do the same exact command with this file,

cue-vm-fr_CA-langpack.nm-aim.7.0.6.prt1

I get this error,

Validating package signature ... done

ERROR: Invalid package. Please verify if this is a valid package file.

no clue what I get this error message I have tried everything and I get this message all the time I've even tried ise and spanish but nothing works.

any ideas???

aim-cue# sh software packages

Installed Packages:

- Installer (Installer application) (7.0.6.0)
- Thirdparty (Service Engine Thirdparty Code) (7.0.6)
- Bootloader (Primary) (Service Engine Bootloader) (2.1.14)
- Infrastructure (Service Engine Infrastructure) (7.0.6)
- Global (Global manifest) (7.0.6)
- Service Engine license (License for the Service Engine) (2.1.2.0)
- Auto Attendant (Service Engine Telephony Infrastructure) (7.0.6)
- Voice Mail (Voicemail application) (7.0.6)
- Bootloader (Secondary) (Service Engine Bootloader) (2.1.14.0)
- Core (Service Engine OS Core) (7.0.6)
- GPL Infrastructure (Service Engine GPL Infrastructure) (7.0.6)

Installed Plug-ins:

- CUE Voicemail Language Support (Languages global pack) (7.0.6)
- CUE Voicemail US English (English language pack) (7.0.6)

aim-cue# show system language installed

Installed Languages:


- CUE Voicemail US English (English language pack) (7.0.6)

aim-cue# show software licenses
Installed license files:
- voicemail_lic.sig : 50 MAILBOX LICENSE

Core:
- Application mode: CCME
- Total usable system ports: 6

Voicemail/Auto Attendant:
- Max system mailbox capacity time: 840
- Default # of general delivery mailboxes: 15
- Default # of personal mailboxes: 50

- Max # of configurable mailboxes: 65

Interactive Voice Response:
- Max # of IVR sessions: Not Available

Languages:
- Max installed languages: 2
- Max enabled languages: 2

??? why 2 I just see US English

thanks for the help.

2 REPLIES
New Member

unity 7.0.6 and language pack issue

Hi,

I am not a unity express specialist, but I ran into a similar problem last year when trying to install a Spanish language pack on top of a UK language pack on an older version of Unity express. I just decided to do a clean install from scratch in the end...my customer not being bothered about losing their settings and recording and reconfiguring...don't know if this is an option for you!

Cheers,

Greg

New Member

unity 7.0.6 and language pack issue

thanks it's what I'm trying to do now.

223
Views
0
Helpful
2
Replies