Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Connection not answering

Hi, I have a BE6000 server with CUCM 9.x and Unity Connection all on 1 VM. My problem is that Unity just stopped answering calls and this affects Calls forwarded to Vmail and also calling Vmail directly. Just rings. List of troubleshooting done: Ran DNA to the Vmail pilot as well as a random selection of Vmail port numbers and calls are routed correctly. I.e. To the Unity Server. Ran tests on the telephony configuration on unity, all tests are error free, phone system, port groups as well as ports. Even re-synced CUCM users with unity to check connections between 2 servers and that works fine. All ports shows as registered on CUCM. Even deleted all V-Mail configurations from both servers and reconfigured and ran the same tests as above and still an issue. Checked RTMT while calling Vmail and all ports just show idle. Any assistance would be appreciated Thanking you Julian
1 ACCEPTED SOLUTION

Accepted Solutions

First restart the Connection

First restart the Connection Conversation Manager service from the CU Services.  That is the critical service that enables CUC to handle calls.

Hailey

3 REPLIES

First restart the Connection

First restart the Connection Conversation Manager service from the CU Services.  That is the critical service that enables CUC to handle calls.

Hailey

New Member

Thanks.

Thanks.

New Member

Hi David,

Hi David, Thank you. That fixed it.
54
Views
0
Helpful
3
Replies