Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Connection Not Sending Email Notification

We have a couple random users that have reported they are not receiving an email notification with the .wav file attachment when they have a new voicemail. We are running Unity Connection and Call Manager Ver. 8.6 with Exchange 2010. I am new to Call Manager and Unity, having moved over from Helpdesk support. Any help is greatly appretiated. Thank you!

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Unity Connection Not Sending Email Notification

When you go to the user configuration in Unity Connection, start by checking if the SMTP address and corporate email address of the user in question.  Also in the user configuration:  EDIT>UNIFIED MESSAGING ACCOUNT>TEST  this should tell you if the email acocunt can be accessed at all. Start with this.


=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

2 REPLIES

Unity Connection Not Sending Email Notification

When you go to the user configuration in Unity Connection, start by checking if the SMTP address and corporate email address of the user in question.  Also in the user configuration:  EDIT>UNIFIED MESSAGING ACCOUNT>TEST  this should tell you if the email acocunt can be accessed at all. Start with this.


=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

New Member

Unity Connection Not Sending Email Notification

Thank you Minkdennis. Your guidance helped me find the issue. We have two domain email addresses and the users in question were configured with an incorrect address.

151
Views
0
Helpful
2
Replies