Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Connection Services Stuck

Hi Guys,

I have a unity connection server in which all the services are stuck at starting.    

This happened after a server reboot after power failure . I have tried restarting the server but didnt help.

Requesting service status, please wait...

System SSH [STARTED]

Cluster Manager [STARTED]

Service Manager is running

Getting list of all services

>> Return code = 0

A Cisco DB[STARTING]  

A Cisco DB Replicator[STARTING]  

Cisco AMC Service[STARTING]  

Cisco Audit Event Service[STARTING]  

Cisco CDP[STARTING]  

Cisco CDP Agent[STARTING]  

Cisco CallManager Serviceability[STARTING]  

Cisco CallManager Serviceability RTMT[STARTING]  

Cisco Certificate Change Notification[STARTING]  

Cisco Certificate Expiry Monitor[STARTING]  

Cisco DRF Local[STARTING]  

Cisco DRF Master[STARTING]  

Cisco Database Layer Monitor[STARTING]  

Cisco ELM Admin[STARTING]  

Cisco ELM Client Service[STARTING]  

Cisco ELM DB[STARTING]  

Cisco ELM Server[STARTING]  

Cisco Log Partition Monitoring Tool[STARTING]  

Cisco RIS Data Collector[STARTING]  

Cisco RTMT Reporter Servlet[STARTING]  

Cisco Syslog Agent[STARTING]  

Cisco Tomcat[STARTING]  

Cisco Tomcat Stats Servlet[STARTING]  

Cisco Trace Collection Service[STARTING]  

Cisco Trace Collection Servlet[STARTING]  

Connection Administration[STARTING]  

Connection DB[STARTING]  

Connection DB Event Publisher[STARTING]  

Connection Directory Feeder[STARTING]  

Connection License Manager Server[STARTING]  

Connection SNMP Agent[STARTING]  

Connection Server Role Manager[STARTING]  

Connection Serviceability[STARTING]  

Host Resources Agent[STARTING]  

MIB2 Agent[STARTING]  

SNMP Master Agent[STARTING]  

SOAP -Log Collection APIs[STARTING]  

SOAP -Performance Monitoring APIs[STARTING]  

SOAP -Real-Time Service APIs[STARTING]  

System Application Agent[STARTING] 

             

Requesting service status, please wait...

System SSH [STARTED]

Cluster Manager [STARTED]

Service Manager is running

Getting list of all services

>> Return code = 0

A Cisco DB[STARTING]  

A Cisco DB Replicator[STARTING]  

Cisco AMC Service[STARTING]  

Cisco Audit Event Service[STARTING]  

Cisco CDP[STARTING]  

Cisco CDP Agent[STARTING]  

Cisco CallManager Serviceability[STARTING]  

Cisco CallManager Serviceability RTMT[STARTING]  

Cisco Certificate Change Notification[STARTING]  

Cisco Certificate Expiry Monitor[STARTING]  

Cisco DRF Local[STARTING]  

Cisco DRF Master[STARTING]  

Cisco Database Layer Monitor[STARTING]  

Cisco ELM Admin[STARTING]  

Cisco ELM Client Service[STARTING]  

Cisco ELM DB[STARTING]  

Cisco ELM Server[STARTING]  

Cisco Log Partition Monitoring Tool[STARTING]  

Cisco RIS Data Collector[STARTING]  

Cisco RTMT Reporter Servlet[STARTING]  

Cisco Syslog Agent[STARTING]  

Cisco Tomcat[STARTING]  

Cisco Tomcat Stats Servlet[STARTING]  

Cisco Trace Collection Service[STARTING]  

Cisco Trace Collection Servlet[STARTING]  

Connection Administration[STARTING]  

Connection DB[STARTING]  

Connection DB Event Publisher[STARTING]  

Connection Directory Feeder[STARTING]  

Connection License Manager Server[STARTING]  

Connection SNMP Agent[STARTING]  

Connection Server Role Manager[STARTING]  

Connection Serviceability[STARTING]  

Host Resources Agent[STARTING]  

MIB2 Agent[STARTING]  

SNMP Master Agent[STARTING]  

SOAP -Log Collection APIs[STARTING]  

SOAP -Performance Monitoring APIs[STARTING]  

SOAP -Real-Time Service APIs[STARTING]  

System Application Agent[STARTING]  

3 REPLIES
New Member

I have this problem too, did

I have this problem too, did you fix the problem?

New Member

Any solution regarding this

Any solution regarding this issue

New Member

I used the recovery disc.

I used the recovery disc. After the server rebooted, I had the same error. I then called TAC. We discovered there was DB corruption. The only way to resolve was to rebuild the server/cluster. Total process takes about an hour to an hour and a half. 

1232
Views
0
Helpful
3
Replies