Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unity engaged tone problem

Hi guys got a bit of a vm problem, ide appreciate it if you could help me.

Phones register with call manager however there is an engaged tone when it reaches vm. this problem only occurs when new phones are added, exisiting phones are ok. I also freed some licenses up on unity, so they are 4-5 licenses free. last night I rebooted unity and the call managers were rebooted a week ago.

There are over a hundred users and they all work fine with call manager and unity, the problem is new users don't get unity, but get engaged tone. Also, tested call forwarding and this works ok.

any help is appreciated. thanks

3 REPLIES
Hall of Fame Super Silver

Re: unity engaged tone problem

Do you have VM Profile set on the new directory numbers? Are you using the same Calling Search Space on these new phone as the old ones?

Chris

New Member

Re: unity engaged tone problem

Is the engaged tone heard when trying to dial the VM from the IP Phone or is it when the call is being transferred e.g CFB/CFNA?

If it is the latter then it will obviously not be the VM Profile. Also, having no VM Profile would normally mean the message button is inactive rather than hearing engaged tone.

I would then imagine it is a partition/CSS issue. What happens if you try to dial the VM Pilot/Port numbers manually?

Jani.

Hall of Fame Super Silver

Re: unity engaged tone problem

Not necessarily, if the profile points to a pilot that is not reachable from the device you will get fast busy tone. If you specify No Voicemail as the profile then the button will be disabled. Hence my suggestions to compare the CSS and partitions as well as to look at the profile.

Chris

136
Views
0
Helpful
3
Replies