Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

UNITY EXPRESS MODULE RESTARTING

Its fresh 2821 router with NME-CUE module

showing this

MPORTANT::

IMPORTANT:: Administrator Account Creation

IMPORTANT::

IMPORTANT:: Create an administrator account. With this account,

IMPORTANT:: you can log in to the Cisco Unity Express GUI and

MONITOR SHUTDOWN...

IMPORTANT:: run the initialization wizard.

IMPORTANT::

Enter administrator user ID:

(user ID): admin

**************************************************

Failed creating admin

Reason: Error in DB operation : SQL Query error; nested exception is:

org.postgresql.util.PSQLException: The backend has broken the c

**************************************************

INIT: Sending processes the TERM signal (y/n)?

Restarting system.

show run is attached herewith

6 REPLIES
Community Member

Re: UNITY EXPRESS MODULE RESTARTING

Hi,

It's an Hardware failure. I had the same problem with a new 2811 with a NME-CUE too. And when I made an RMA, I received an other NME-CUE with exactly the same problem !!!

The second RMA received was OK.

Maybe a recurrent problem with NME-CUE.

rgds

jp

Re: UNITY EXPRESS MODULE RESTARTING

I have two routers, both of them having the same problem.....

ANY OTHER TROUBLESHOOTING SUGGESTION...

RELOAD UNITY OR WHAT????

Community Member

Re: UNITY EXPRESS MODULE RESTARTING

Hi,

You can upgrade Unity Express through the Boot Loader, but I don't think it will solve the problem.

I also didn't believe I could have the same problem twice with 2 new modules. Open a TAC SR to confirm.

Community Member

Re: UNITY EXPRESS MODULE RESTARTING

Hi,

two days ago i had the same problem of reboot with NME-CUE in a 2821.

I resolved this issue with boot helper:

from version 3.2 i had upgraded it to version 7.0.2.

In this way i had successfully install my NME-CUE.

Community Member

Re: UNITY EXPRESS MODULE RESTARTING

Hi all,

You don't need to upgrade or downgrade the software, just re-install the same software version.

for example: CUE Version 2.3.4, dowload the CUE 2.3.4 software

I had the same problem with NME-CUE and I resolved this issue.

Use this link:

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a0080222cbf.shtml#prep1

Community Member

Re: UNITY EXPRESS MODULE RESTARTING

Hi all,

I had the same problem with NME-CUE on 2851. I could recover by re-installing the software via boot helper, however, once the initial wizard completes, it gives the same error message again and keeps on rebooting non-stop.

Did anyone manage to get any answer from TAC? It seems to be a common problem with NME-CUE.

597
Views
0
Helpful
6
Replies
CreatePlease to create content