Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unity express to CUCM

Hi team

Please can someone help , i configure unity express to call manager  CTI port registred to the call manager , voice mail pilot and attended registred as well , but when i m calling the VOICE mail it's rings it's showing CTI port number but i received fast busy signal after the first ring 

Everyone's tags (4)
4 REPLIES

unity express to CUCM

Can you post your CME and CUE config?

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

unity express to CUCM

voice-card 0

dsp services dspfarm

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

!

!

!

!

!

!

license udi pid CISCO2901/K9 sn FCZ173292T6

hw-module ism 0

!

hw-module pvdm 0/0

!

!

!

username SSIHD_ADM privilege 15 password 0 IPMAN%2012$

!

redundancy

!

!

!

!

!

!

interface Loopback0

no ip address

!

interface Embedded-Service-Engine0/0

no ip address

!

interface GigabitEthernet0/0

ip address 10.36.177.3 255.255.255.0

no ip route-cache

duplex auto

speed auto

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.36.177.3

!

interface ISM0/0

ip unnumbered GigabitEthernet0/0

service-module ip address 10.36.177.4 255.255.255.0

!Application: CUE Running on ISM

service-module ip default-gateway 10.36.177.3

no keepalive

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ISM0/1

description Internal switch interface connected to Internal Service Module

no ip address

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

!

interface BRI0/3/0

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface Vlan1

no ip address

!

ip default-gateway 10.36.177.250

ip forward-protocol nd

!

ip http server

ip http secure-server

!

ip route 10.0.0.0 255.0.0.0 10.36.177.250

ip route 10.36.177.4 255.255.255.255 ISM0/0

!

!

!

!

control-plane

!

!

voice-port 0/0/0

!

voice-port 0/0/1

!

voice-port 0/1/0

compand-type a-law

connection plar 1700

!

voice-port 0/1/1

compand-type a-law

connection plar 1700

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

!

!

!

!

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

!

dial-peer voice 50 voip

tone ringback alert-no-PI

destination-pattern 1...$

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind connect enable 8

progress_ind disconnect enable 8

no modem passthrough

session target ipv4:10.97.131.2

incoming called-number .

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 100 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 1 pots

destination-pattern 9[2-9]......$

progress_ind alert enable 8

direct-inward-dial

port 0/1/0

!

dial-peer voice 2 pots

destination-pattern 905[0256].......$

progress_ind alert enable 8

direct-inward-dial

port 0/1/0

prefix 05

!

dial-peer voice 3 pots

destination-pattern 90[234679].......$

progress_ind alert enable 8

direct-inward-dial

port 0/1/0

prefix 0

!

dial-peer voice 4 pots

destination-pattern 900T

progress_ind alert enable 8

direct-inward-dial

port 0/1/0

prefix 00

!

dial-peer voice 5 pots

destination-pattern 9[19]..$

progress_ind alert enable 8

direct-inward-dial

port 0/1/0

!

dial-peer voice 6 pots

destination-pattern 9[68]00T

progress_ind alert enable 8

direct-inward-dial

port 0/1/0

!

dial-peer voice 11 pots

destination-pattern 9[2-9]......$

progress_ind alert enable 8

direct-inward-dial

port 0/1/1

!

dial-peer voice 12 pots

destination-pattern 905[0256].......$

progress_ind alert enable 8

direct-inward-dial

port 0/1/1

prefix 05

!

dial-peer voice 13 pots

destination-pattern 90[234679].......$

progress_ind alert enable 8

direct-inward-dial

port 0/1/1

prefix 0

!

dial-peer voice 14 pots

destination-pattern 900T

progress_ind alert enable 8

direct-inward-dial

port 0/1/1

prefix 00

!

dial-peer voice 15 pots

destination-pattern 9[19]..$

progress_ind alert enable 8

direct-inward-dial

port 0/1/1

!

dial-peer voice 16 pots

destination-pattern 9[68]00T

progress_ind alert enable 8

direct-inward-dial

port 0/1/1

!

dial-peer voice 52 voip

preference 5

destination-pattern 1741

session target ipv4:10.97.131.2

dtmf-relay h245-alphanumeric

!

dial-peer voice 51 voip

destination-pattern 1741

session target ipv4:10.36.177.4

dtmf-relay h245-alphanumeric

!

!

!

!

gatekeeper

shutdown

!

!

call-manager-fallback

secondary-dialtone 9

max-conferences 8 gain -6

unity express to CUCM

We need to look at your CUE configuration.


Regards,

Yosh

HTH Regards, Yosh

Hello,

Hello,

What does it mean ?

1...$ ?

destination pattern 1...$

133
Views
0
Helpful
4
Replies
CreatePlease login to create content