Cisco Support Community
Community Member

Unity Express Upgrade Licenses

We have upgrade our CUCM from 6.1.2 to 8.6.1 and as part of that we were  required to upgrade unity express from version 3.2 to 8.6.

This went all fine for modules that supported CUE 8.6 but we had some NM-CUE modules that doesnt support it.

So we purchased AIM2-CUE modules to replace the NM-CUE's

Our migration strategy was not to migrate mailboxes but to create brand new ones.

I have had some problems getting the licenses rehosted from NM-CUE to the AIM2-CUE modules because its a two step process.

In CUE 3.2 the licensing was based on a trust based system and needs to be upgraded to CSL license when you go to 7.1+.

So here is my problem. NM-CUE latest supported version is 7.0 (which is still on the trust based system)

The first supported version on AIM2-CUE is 7.1

I have contacted Cisco Licensing and their response was that i would need to re-purchase the licenses.

Does anyone else have experience in this migration that can share their comments?



Everyone's tags (4)
CreatePlease to create content