Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unity intergration with cucm 6.1

Dear all,

i have one scenerio,for which i need your inputs how to achieve it?

one of our customer is having CUCM 6.1 which is used by group of companies in same building  & currently unity 5.0 which is intergrated with cucm 6.1  and is  used by one of the group of companies. Now customer wants to add one more untiy connection server for voicemail for one of the compnay on same cucm 6.1. Please let me know can we intergate the same with this scenerio.

4 REPLIES
Hall of Fame Super Red

unity intergration with cucm 6.1

Hi there,

This is most possible

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/integration/guide/cucm_sccp/cucintcucmskinny050.html

You will be creating a new integration using new ports, VM profiles etc.

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

New Member

unity intergration with cucm 6.1

Thanks  Rob for your valuable inputs.

i hope you understand my requirement. untiy 5.0 is alreday intergated with CUCM 6.1 using SCCP protocol. now i need to add another unity connection 9 version in the same CUCM 6.1. is that possible

Hall of Fame Super Red

unity intergration with cucm 6.1

Hi there,

You are most welcome my friend

Yes, I understood your requirements fully and you should be

fine to create multiple integrations between your CUCM and multiple

voicemail systems. In your case it's Unity and Unity Connection

for us it was Octel and Unity Connection. We had both integrations running

for quite some time and thet both worked perfectly.

You can control which system the phone uses by simply changing

their voicemail profile, as the profile will relate back to the specific

integration and control the message button forwarding location (voicemail checkbox) etc.

Cheers!

Rob

"Your life is worth much more than gold." 

- Bob Marley

unity intergration with cucm 6.1

I think I see unity connection 9.

It should be ok as per this link

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html#wp100363

Table 2 Supported Version Combinations for Cisco Unity Connection 2.x and Later with Cisco Unified Communications Manager

Cisco Unity Connection

Cisco Unified Communications Manager

2.x and Later

9.1(1), 9.0(1),8.6(2),8.6(1),8.5(1),8.0(x), 7.1(x), 7.0(x), 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3)

Regards

Haitham

150
Views
0
Helpful
4
Replies
CreatePlease to create content