Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity MWI not working across Intercluster trunk

I have to separate Cm's joined together with a ic trunk, On first Cm I have a intergrated unity with a few subs, I have mwi working for subs on intergrated Cm, On the Cm across wan I have one test sub I have vmail functioning the same as intergrated Cm but no MWI.

Has anyone had a issue like this.

Hopefully it's something easy that I missed.

8 REPLIES

Re: Unity MWI not working across Intercluster trunk

What about CSS configuration on trunk?

New Member

Re: Unity MWI not working across Intercluster trunk

Hi,

yes I thought of that also but it doesn't make any difference.I put a dn that is similar to mwi IE mwi 1299 dn 1200 on a phone across wan I can call that phone.

Hall of Fame Super Red

Re: Unity MWI not working across Intercluster trunk

Hi Brad,

Did you check the CSS of the Unity MWI Ports to make sure that they could access the far-end phones?

Cheers!

Rob

New Member

Re: Unity MWI not working across Intercluster trunk

Hi Rob,

I setup a dn on a set across same css as mwi dn is 1277 mwi 1298 I call set that is across wan from this line, I think it might be a unity issue. like a restriction table of some sort maybe?

Thanks for the feedback

Bronze

Re: Unity MWI not working across Intercluster trunk

Hello,

Sounds like you aren't having a CSS issue in that case. I assume you are using the same mwi on/off on both clusters. One thing you can try is on the ICT, change the tunneled protocol to QSIG and reset the trunks on both sides and see if that works.

J

New Member

Re: Unity MWI not working across Intercluster trunk

Hi

Yes I'm using MWI on intergrated CM for both.

Changed ICT to qsig didn't work actually worse result no communication at all across ict.

Silver

Re: Unity MWI not working across Intercluster trunk

Hi,

Did you get this work as I have the same issue?

thanks

New Member

Re: Unity MWI not working across Intercluster trunk

No

I even put in a tac case with no luck from them either

This was awhile ago there's been a few changes to CUCM and Unity since.

Might work now?

Brad Marlin CSA

Senior Design Security/Wireless

SaskTel 1825 Lorne St

Regina SK S4P 3Y2

Phone 777-5274

Cell 533-6641

From: iptuser55

To: BRAD MARLIN

Date: 11/18/2010 10:13 AM

Subject: New message: "Unity MWI not working across

Intercluster trunk"

bmarlin,

A new message was posted in the Discussion thread "Unity MWI not working

across Intercluster trunk":

https://supportforums.cisco.com/message/3229004#3229004

Author : iptuser55

Profile : https://supportforums.cisco.com/people/iptuser55

Message:

584
Views
0
Helpful
8
Replies