Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Service doesn't start

We are running Unity 4.0(3) with Exchnage5.5.

Problem is we are unable to access Unity Admin web-page. On the right-hand side of the system tray I saw the message "Unity Stopped" which means that Unity Service has stopped. Tried restarting the service ( " Start Unity ) , didn't work out.

Does a server reboot have any chance of fixing this? Or do we have to re-install Unity?

When I try to access Unity Admin page the error is :

Server.CreateObject(AvSaLocalization.AvSaLocalization.1) failed.

This is most likely an error with a DLL, probably AvSaLocalizationSvr.dll or perhaps AvSaLocaleInfoSvr.dll.

Check that these files are present, and registered with REGSVR32.

Also be sure that the appropriate MsgStoreRes.dll file is present. - present in Commserver folder....

All .dll files are present in CommServer folder. I don't know how to check the registration with REGSVR32.

Can anyone please suggest something?

3 REPLIES

Re: Unity Service doesn't start

What do you see in your Event Viewer? the most common issue I see with Unity not starting is disk space. Check and see how much available disk space you have and if there are any errors in the logs.

Here is a link on the process.

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_configuration_example09186a008075ba49.shtml

New Member

Re: Unity Service doesn't start

Matt,

I resolved the issue by restarting services like AvMsgStoreMonitorSvr, AvCsMgr etc. After that Unity service ( on Unity tray) came up on it's own.

Thanks for your interest & new insight into the issue however, it might help me in future.

Have a nice day & take care.

Regards,

Abhijit Das.

New Member

Re: Unity Service doesn't start

Hi,

I am unable to restart the unity. Have done many times to start the AVCsMgr but saying there is an error. Have done reboot and restart many times but still unsuccessful. Do you have any suggestions ?

123
Views
3
Helpful
3
Replies
CreatePlease login to create content