Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity Upgrade 3.1 to 7.0.1

Dear all,

Currently i m running CUE 3.1...Can anybody tell me the procedure how i can upgrade my unity from 3.1 to 7.0.1...

I found below download files from cisco website...

I need to know which files are important for me to download.

CUE 7.0.1 AIM and NM Software and Language Files

CUE 7.0.1 ISE Software and Language Files

CUE 7.0.1 NME Software and Language Files

CUE 7.0.1 License Files

CUE 7.0.1 Utilities

CUE 7.0.1 TimeCardView Files

CUE 7.0.1 Sample Auto-Attendant Scripts

CUE 7.0.1 Sample Interactive Voice Response Scripts

Regards,

Malik.

6 REPLIES
Hall of Fame Super Red

Re: Unity Upgrade 3.1 to 7.0.1

Hi Malik,

The steps are nicely detailed in the first doc below;

Upgrading Cisco Unity Express for Existing Installations

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_0/install/upgrade.html#wp1152667

Software Upgrade Overview

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_0/rel_notes/rel_notes.html#wp253990

Hope this helps!

Rob

Community Member

Re: Unity Upgrade 3.1 to 7.0.1

Dear Mr. Rob,

Thanks a lot for your post. I really appreciate if you can tell me how i can make my laptop as a FTP server. So that i can upload the new cue 7.0.1 files to unity express...or any other suggestion will highly be commendable to perform this task..

Regards,

Malik.

Hall of Fame Super Red

Re: Unity Upgrade 3.1 to 7.0.1

Hey Malik,

If you "Google" free ftp server, you will get many results most of which can be easily setup on your laptop.

Cheers!

Rob

Community Member

Re: Unity Upgrade 3.1 to 7.0.1

thanks boss :) thanks a lot... i will perform the upgrade and will let u know if i have any complications...

regards,

Malik.

Community Member

Re: Unity Upgrade 3.1 to 7.0.1

Boss,

I m trying to upgrade my unity express from 3.1 to 7.0.1...but i receive the below error message....

Downloading ftp cue-vm-k9.nm-aim.7.0.1.pkg

Download error

Can not download cue-vm-k9.nm-aim.7.0.1.pkg error code 530 error type 'Access d

enied: 530'

cue#

what can be possible task i should do to resolve this issue...

Thanks,

Malik.

Community Member

Re: Unity Upgrade 3.1 to 7.0.1

I was trying to upgrade my cue usinf the pdf link you send, but i m facing below error...can u please tell me how i can resolve this issue..

cue# software download status

Download request did not complete successfully.

File retrieval error. Please verify if file is on the server.

Error transferring file : ftp download failed cue-vm-en_US-langpack.nm-aim.7.0.1

.prt1 code: 19 reason:

cue# software download status

Download request did not complete successfully.

File retrieval error. Please verify if file is on the server.

Error transferring file : ftp download failed cue-vm-en_US-langpack.nm-aim.7.0.1

.prt1 code: 19 reason:

cue#

Thanks,

Malik.

212
Views
10
Helpful
6
Replies
CreatePlease to create content