Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity Upgrade

Hi, i'am planning to upgrade unity from 2.x to 7.x;

as the exchange server is upgraded to 2007 , and is not supported by unity 2.x

is there any way for 2.x to support exchange 2007. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity Upgrade

no, support for Exchange 2007 requires unity 5.X or 7.X, no other releases can support it.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

Re: Unity Upgrade

no, support for Exchange 2007 requires unity 5.X or 7.X, no other releases can support it.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
153
Views
0
Helpful
1
Replies
CreatePlease to create content