Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity x Exchange - dual messages

Hi Guys,

Looking for any tips with an issue i have with unity 8.5.

All our users are setup to recieve unified messaging, so when a message comes in they recieve it on both the handset and in there email via outlook.

We have had reports that some users deleete the message in outlook and the message dissaears as if deleted, however a short while later the user the recieves the same message in there inbox as unread.

Has anyone experienced this issue and if so does anyone know how to stop this happening?

Thanks all

Everyone's tags (4)
1 REPLY
Silver

Re: Unity x Exchange - dual messages

Hello TheCollector,

Based on the description:

1. For readers clarification this would be Unity Connection 8.5 not Unity (windows based appliance)

2.You have Unified Messaging aka SIB (Single Inbox)

3.Issue is that after deleting the message in Outlook it appears back in the Inbox as unread.

This behaviour seems to point to synch issue, where Exchange is not pushing the notification to CUC therefore the message is never deleted from the Connection perspective, and after a while CUC pushes the message back to Outlook.

I ran over this bug take a look:

https://tools.cisco.com/bugsearch/bug/CSCtq76877/?reffering_site=dumpcr

If the issue can be reproduced, a test to isolate the issue on the Outlook client would be to close it (outlook client on the users workstation) , leave a test message to the user and then deleted via OWA, wait for a while to see if it reappears.

Would you happen to be using the CUC SMTP domain the same as your corporate domain? If so please change it (if its running on vmware you will have to rehost licenses). Additional info here:

https://supportforums.cisco.com/community/netpro/collaboration-voice-video/unified-comm-application/blog/2011/07/18/unity-connection-851-single-inbox-unified-messaging-forwardreply-in-outlook-fails-with-ndr

Let me know if you have been able to correlate the issue to a specific time or steps while reproducing the issue.

Best Regards,

David

Rojas

Peck

173
Views
0
Helpful
1
Replies