Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unsupported operation

Hi all,

I have received following debug from isdn q931. as any calls couldnt be established.

what is the problem ? I have as5350 gateway.

Protocol Profile = Remote Operations Protocol

0xA13702029FBE060A2B0C028853033601010130250A010404200014080008040003000000000000000000000000000000000000000000000000

Component = Invoke component, Unsupported operation

*Mar  2 19:38:53.328: ISDN Se3/1:15 **ERROR**: isdnAsn1Component: ERROR

*Mar  2 19:38:53.328: ISDN Se3/1:15 **ERROR**: process_facility_supp_services: Decode of facility IE operation failed

*Mar  2 19:38:53.328: ISDN Se3/1:15 **ERROR**: CCPRI_Go: call id 0x0 event 0xD No ccb Source->HOST

*Mar  2 19:38:59.772: ISDN Se3/1:15 Q931: RX <- SETUP pd = 8  callref = 0x602B

  • IP Telephony
5 REPLIES
Hall of Fame Super Gold

unsupported operation

Send the complete debug, not just the portion that you think is relevant.

New Member

unsupported operation

Cisco#

*Mar  2 23:08:19.319: ISDN Se3/1:15 Q931: RX <- SETUP pd = 8  callref = 0x60B0

Sending Complete

Bearer Capability i = 0x9090A3

Standard = CCITT

Transfer Capability = 3.1kHz Audio

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98398

Exclusive, Channel 24

Facility i = 0x91A1130202A4A802010F300A0201010A0101A1028100

Protocol Profile = Remote Operations Protocol

0xA1130202A4A802010F300A0201010A0101A1028100

Component = Invoke component

Invoke Id = 42152

Operation = Diversion Leg2

Progress Ind i = 0x8283 - Origination address is non-ISDN

Calling Party Number i = 0x0083, '02188140143'

Plan:Unknown, Type:Unknown

Called Party Number i = 0x81, '9730003'

Plan:ISDN, Type:Unknown

*Mar  2 23:08:19.323: ISDN Se3/1:15 Q931: extract_redirect_orig_called_ie: IE type redirecting num none reason 15 cnt 1 plan -1 t

ype 0 pres 1

*Mar  2 23:08:19.327: ISDN Se3/0:15 Q931: Applying typeplan for sw-type 0x12 is 0x0 0x0, Calling num 02188140143

*Mar  2 23:08:19.327: ISDN Se3/0:15 Q931: Applying typeplan for sw-type 0x12 is 0x0 0x1, Called num 9730003

*Mar  2 23:08:19.327: ISDN Se3/1:15 Q931: TX -> CALL_PROC pd = 8  callref = 0xE0B0

Channel ID i = 0xA98398

Exclusive, Channel 24

*Mar  2 23:08:19.327: ISDN Se3/0:15 Q931: TX -> SETUP pd = 8  callref = 0x01AF

Sending Complete

Bearer Capability i = 0x9090A3

Standard = CCITT

Transfer Capability = 3.1kHz Audio

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839F

Exclusive, Channel 31

Facility i = 0x91A1130202A4A802010F300A0201010A0101A1028100

Protocol Profile = Remote Operations Protocol

0xA1130202A4A802010F300A0201010A0101A1028100

Component = Invoke component

Invoke Id = 42152

Operation = Diversion Leg2

Progress Ind i = 0x8283 - Origination address is non-ISDN

Calling Party Number i = 0x0083, '02188140143'

Plan:Unknown, Type:Unknown

Called Party Number i = 0x81, '9730003'

Plan:ISDN, Type:Unknown

*Mar  2 23:08:23.271: ISDN Se3/1:15 Q931: RX <- FACILITY pd = 8  callref = N/A

Facility i = 0x91A1370202A4A9060A2B0C028853033601010130250A0104042000140800080400030000000000000000000000000000000000000000000000

00

Protocol Profile = Remote Operations Protocol

0xA1370202A4A9060A2B0C028853033601010130250A010404200014080008040003000000000000000000000000000000000000000000000000

Component = Invoke component, Unsupported operation

*Mar  2 23:08:23.271: ISDN Se3/1:15 **ERROR**: isdnAsn1Component: ERROR

*Mar  2 23:08:23.275: ISDN Se3/1:15 **ERROR**: process_facility_supp_services: Decode of facility IE operation failed

*Mar  2 23:08:23.275: ISDN Se3/1:15 **ERROR**: CCPRI_Go: call id 0x0 event 0xD No ccb Source->HOST

*Mar  2 23:08:23.327: ISDN Se3/0:15 Q931: TX -> SETUP pd = 8  callref = 0x01AF

Hall of Fame Super Gold

unsupported operation

Try

interface Se3/0:15

no isdn outgoing facility.

However there is to see to what are you conencting to, and what these facilities are actually trying to do.

Blue

unsupported operation

Hi,

Would it be possible to send us full configuration of the router.

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

unsupported operation

.

Current configuration : 7642 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Cisco

!

boot-start-marker

no boot startup-test

boot-end-marker

!

enable secret 5 $1$GQvH$/7LADpw5r7YQrsXB3ARyS.

enable password 1234

!

!

!

resource-pool disable

no aaa new-model

!

resource policy

!

syscon address 192.168.0.1 123

syscon shelf-id 0

spe default-firmware spe-firmware-1

!

!

ip cef

!

!

isdn switch-type primary-net5

!

!

voice service voip

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none

modem passthrough nse codec g711alaw

sip

  registrar server

  no call service stop

!

!

!

!

!

!

!

!

!

voice translation-rule 1

rule 1 /^1111/ //

!

!

voice translation-profile profile1

translate called 1

!

!

!

!

username ivr password 7 10671F0B54

!

!

controller E1 3/0

pri-group timeslots 1-31

cablelength medium

!

controller E1 3/1

pri-group timeslots 1-31

cablelength medium

!

translation-rule 1

!

!

!

interface GigabitEthernet0/0

ip address 10.142.x.x 255.255.255.248

duplex full

speed auto

negotiation auto

no cdp enable

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

negotiation auto

no cdp enable

!

interface Serial0/0

no ip address

shutdown

clock rate 2000000

no dce-terminal-timing-enable

no fair-queue

no cdp enable

!

interface Serial0/1

no ip address

shutdown

clock rate 2000000

no dce-terminal-timing-enable

no cdp enable

!

interface Serial3/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn overlap-receiving

isdn not-end-to-end 64

isdn incoming-voice modem 64

isdn T310 60000

isdn send-alerting

isdn sending-complete

no isdn outgoing ie facility

no isdn outgoing display-ie

no cdp enable

!

interface Serial3/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice modem 64

isdn T310 60000

no isdn outgoing display-ie

no cdp enable

!

interface Async1/00

no ip address

encapsulation slip

!

interface Async1/01

no ip address

encapsulation slip

!

interface Async1/02

no ip address

encapsulation slip

!

interface Async1/03

no ip address

encapsulation slip

!

interface Async1/04

no ip address

encapsulation slip

!

interface Async1/05

no ip address

encapsulation slip

!

interface Async1/06

no ip address

encapsulation slip

!

interface Async1/07

no ip address

encapsulation slip

!

interface Async1/08

no ip address

encapsulation slip

!

interface Async1/09

no ip address

encapsulation slip

!

interface Async1/10

no ip address

encapsulation slip

!

interface Async1/11

no ip address

encapsulation slip

!

interface Async1/12

no ip address

encapsulation slip

!

interface Async1/13

no ip address

encapsulation slip

!

interface Async1/14

no ip address

encapsulation slip

!

interface Async1/15

no ip address

encapsulation slip

!

interface Async1/16

no ip address

encapsulation slip

!

interface Async1/17

no ip address

encapsulation slip

!

interface Async1/18

no ip address

encapsulation slip

!

interface Async1/19

no ip address

encapsulation slip

!

interface Async1/20

no ip address

encapsulation slip

!

interface Async1/21

no ip address

encapsulation slip

!

interface Async1/22

no ip address

encapsulation slip

!

interface Async1/23

no ip address

encapsulation slip

!

interface Async1/24

no ip address

encapsulation slip

!

interface Async1/25

no ip address

encapsulation slip

!

interface Async1/26

no ip address

encapsulation slip

!

interface Async1/27

no ip address

encapsulation slip

!

interface Async1/28

no ip address

encapsulation slip

!

interface Async1/29

no ip address

encapsulation slip

!

interface Async1/30

no ip address

encapsulation slip

!

interface Async1/31

no ip address

encapsulation slip

!

interface Async1/32

no ip address

encapsulation slip

!

interface Async1/33

no ip address

encapsulation slip

!

interface Async1/34

no ip address

encapsulation slip

!

interface Async1/35

no ip address

encapsulation slip

!

interface Async1/36

no ip address

encapsulation slip

!

interface Async1/37

no ip address

encapsulation slip

!

interface Async1/38

no ip address

encapsulation slip

!

interface Async1/39

no ip address

encapsulation slip

!

interface Async1/40

no ip address

encapsulation slip

!

interface Async1/41

no ip address

encapsulation slip

!

interface Async1/42

no ip address

encapsulation slip

!

interface Async1/43

no ip address

encapsulation slip

!

interface Async1/44

no ip address

encapsulation slip

!

interface Async1/45

no ip address

encapsulation slip

!

interface Async1/46

no ip address

encapsulation slip

!

interface Async1/47

no ip address

encapsulation slip

!

interface Async1/48

no ip address

encapsulation slip

!

interface Async1/49

no ip address

encapsulation slip

!

interface Async1/50

no ip address

encapsulation slip

!

interface Async1/51

no ip address

encapsulation slip

!

interface Async1/52

no ip address

encapsulation slip

!

interface Async1/53

no ip address

encapsulation slip

!

interface Async1/54

no ip address

encapsulation slip

!

interface Async1/55

no ip address

encapsulation slip

!

interface Async1/56

no ip address

encapsulation slip

!

interface Async1/57

no ip address

encapsulation slip

!

interface Async1/58

no ip address

encapsulation slip

!

interface Async1/59

no ip address

encapsulation slip

!

interface Group-Async0

no ip address

encapsulation slip

no group-range

!

interface Group-Async1

physical-layer async

no ip address

encapsulation slip

!

interface Group-Async21

physical-layer async

no ip address

encapsulation slip

!

!

no ip http server

!

!

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

no cdp run

!

!

!

control-plane

!

!

!

voice-port 3/0:D

disc_pi_off

echo-cancel coverage 24

no non-linear

playout-delay mode fixed

no comfort-noise

cptone DE

!

voice-port 3/1:D

disc_pi_off

echo-cancel coverage 24

no non-linear

playout-delay mode fixed

no comfort-noise

cptone DE

!

!

!

dial-peer voice 2 pots

translation-profile outgoing profile1

service session

shutdown

destination-pattern .+

no digit-strip

direct-inward-dial

port 3/0:D

forward-digits all

!

dial-peer voice 3 pots

translation-profile outgoing profile1

numbering-type unknown

service session

destination-pattern .+

incoming called-number .+

no digit-strip

direct-inward-dial

port 3/1:D

forward-digits all

!

dial-peer voice 12 voip

service session

destination-pattern .+

session protocol sipv2

session target ipv4:10.142.x.x

session transport udp

dtmf-relay rtp-nte

codec g711alaw

no vad

!

!

gateway

timer receive-rtp 1200

!

sip-ua

credentials username 1111 password 075E701D1F realm pendar

authentication username 1111 password 08701D1F58

no remote-party-id

no redirection

srv version 1

retry register 10

timers register 100

registrar ipv4:10.142.x.x expires 60

sip-server ipv4:10.142.x.x

ss7 mtp2-variant Bellcore 0

ss7 mtp2-variant Bellcore 1

ss7 mtp2-variant Bellcore 2

ss7 mtp2-variant Bellcore 3

!

line con 0

password 7 065F58731D165841

logging synchronous

login local

line aux 0

line vty 0 4

password 1234

login

line 1/00 1/59

modem InOut

!

scheduler allocate 10000 400

no process cpu extended

no process cpu autoprofile hog

end

2084
Views
0
Helpful
5
Replies
This widget could not be displayed.