Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade 6.0 to 6.1(2)

Hi, i have an upgrade from CUCM 6.0.1 to 6.1.2 So i will use the UCSInstall procedure

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396032

Do i need any essential or ucss to make it work with cucm 6.1 after the upgrade?

Thanks in advanced,

Jose

1 REPLY
Hall of Fame Super Red

Re: Upgrade 6.0 to 6.1(2)

Hi Jose,

UCSS is not required for this upgrade :) UCSS will be needed when you want to migrate to a new "major" CUCM version like CUCM 7.x

Essential Operate Services or "Smartnet" is a requirement for this "minor" version upgrade.

Have a look at the attached doc for a nice overview.

Hope this helps!

Rob

128
Views
0
Helpful
1
Replies