Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade Call Manager from 4.1(3) to 5.1.2

I am trying to upgrade call manager and I get an error message saying unknown platform. According to Cisco my server is compatible. Any help would be appreciated. The server is MCS7825H3 IPC1

3 REPLIES
Cisco Employee

Re: Upgrade Call Manager from 4.1(3) to 5.1.2

I do not see that server as a valid platform for CUCM 5

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6790/ps5748/ps378/product_data_sheet0900aecd805e6fac.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Upgrade Call Manager from 4.1(3) to 5.1.2

Thanks for the quick response. I was looking at this document and it says that this server is a valid server. Can you clarify.

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

Cisco Employee

Re: Upgrade Call Manager from 4.1(3) to 5.1.2

think you're hitting this bug

CSCsj57609

Externally found moderate defect: Resolved (R)

Back port H3 and I3 servers to 5.1 release

On the release notes for CUCM 5.1(2b) it is stated that until that version it is included

support for servers MCS-7816H3, MCS-7816I3, MCS-7825H3 and MCS-7825I3.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
123
Views
0
Helpful
3
Replies
СоздатьДля создания публикации, пожалуйста в систему