Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade Cisco DMA from 5.0(4) to 6.1(2)

I am planning to upgrade CCM from ver 4.1(3) to 6.1(2). When I try to install Cisco DMA 6.1(2) , I received message that another version install on the server.

I checked that on the publisher instaled Cisco DMA 5.0(4) .

When I try uninstall version I received message Error: 1720

How can I unstall previos version of DMA 5.0(4)

2 REPLIES
Green

Re: Upgrade Cisco DMA from 5.0(4) to 6.1(2)

Error 1720. There is a problem with this Windows Installer

package. A script required for this install to complete could

not be run. Contact your support personel or package vendor.

Please check that you are following correct steps:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/dma/5_0_x/dmaug504.html#wp37966

If so check:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk56504

New Member

Re: Upgrade Cisco DMA from 5.0(4) to 6.1(2)

Gonzalo,

Thank you very much after I rename dll file I can uninstall old version of DMA 5.0(4) and install new one 6.1(2)

162
Views
5
Helpful
2
Replies
CreatePlease to create content