Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade CM

Hi have a customer on callmanager version 4.0, do I need to upgrade them to version 4.13 before I can run DMA?

1 REPLY
Hall of Fame Super Red

Re: Upgrade CM

Hi there,

Yes, 4.1(3) would be the minimum required version

DMA for Cisco Unified Communications Manager Release 4.x

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp57424


DMA release Notes

http://www.cisco.com/en/US/products/sw/voicesw/ps556/prod_release_notes_list.html

Data Migration Assistant (DMA) Release 7.1(3) collects application data from Unified CM Releases 4.1(3), 4.2(3), and 4.3(2) system for upgrade to Cisco Unified Communications Manager Release 7.1(3). DMA exports data in the current Window based system (with SQL server database) that later gets imported to the appliance-based system (with Informix database).

Cheers!

Rob

130
Views
0
Helpful
1
Replies
CreatePlease to create content