Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

upgrade CUCME to 7.0 and 7941/7961 phones error updating locale

One additional issue we've run into. We updated our CME to version 7.0 and therefore added new phone firmware. Some of our 7941/7961 phones are not upgrading but quickly error with 'error updating locale' and then proceed to boot with the old firmware.

I've tried to issue the load commands with and without the .loads suffix with no luck. Interestingly, some of the phones are working correctly - and they were all purchased at the same time.

2 REPLIES
Bronze

Re: upgrade CUCME to 7.0 and 7941/7961 phones error updating loc

The error appears on the 7970/7971 & 7941/7961 phones. When these phones are in the default network and user locale of U.S English they will display the "error updating locale" when booting. These phones support advanced locale features and when booting, will look for the appropriate files. Since the default locale for the phones programming is US English there were no files specifically for US locale and thus the error is displayed.

Cisco Unified CME Localization Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cmelocal.htm

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmelocal.html

New Member

Re: upgrade CUCME to 7.0 and 7941/7961 phones error updating loc

Ok.. so the error updated locale isn't an issue.

Then I guess the bigger question is why aren't some of them updating to the new firmware. The locale error seemed to be the only connecting thread between those that would not download the update, and those that did.

1955
Views
0
Helpful
2
Replies
CreatePlease login to create content