Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade CUE 3.2.2 Licensing

I'm running CME 8.6 and the CUE GUI (running 3.2.2) is not working correctly after the upgrade. I'd like to run a later version of CUE, but don't want to have to pay to upgrade to a later version license - if this is even necessary. Any suggestions?

1 REPLY
Hall of Fame Super Red

Upgrade CUE 3.2.2 Licensing

Hi Douglas,

You can see the compatibilty of CME and CUE versions below;

Table 1: #Cisco Unity Express: Unified CM Express and Unified SRST Versions


Cisco Unity Express Versions
2.0.x2.1.x2.2.x2.3.x3.2.x7.0.x7.1.x7.2, 8.07.3, 7.4, 8.5, 8.6
3.1.x
Cisco Unified Communications Manager Express
Versions
and
Cisco Unified Survivable Remote Site Telephony Versions
3.0,
3.1







3.2,
3.2(1)





3.2(2)





3.3,
3.4







4.0


4.0(1), 4.0(2),
4.0(3)




4.1,
4.2




4.3/7.0



7.1



8.0





8.1







8.5, 8.6, 8.8







Before version 4.1, Cisco Unified Communications Manager Express was known as Cisco Unified CallManager Express.

One thing to keep in mind as well is that CUE CSL Migration licenses are "free"

With any pre -7.1(x) version migration you will need to migrate to

CSL Licensing as shown in the attached link;

Migrating to CSL Licenses

#

When you upgrade to version 7.1 or later, you must replace your pre-CSL  licenses with CSL licenses. You are required to migrate your licenses  for mailbox features and port features. If you purchased the optional  IVR features, you must also migrate your licenses for the IVR features.  The migration procedure for each of these types of licenses are  described in a separate section below.


#

Note If you are upgrading to the same of licensed features as before, the CSL licenses are free.


#

When  you obtain licenses for features for Cisco Unity Express 7.1 or later,  the licenses are available only in the increments shown below. The  following types of licenses are available:

#

Mailboxes (available only in increments of five)

#

Ports (available only in increments of two)

#

IVR (available only in increments of two)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/Using_CSL.html

Cheers!

Rob

"A smile relieves a heart that grieves" 

- Stones

229
Views
4
Helpful
1
Replies