Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade Failed ATA 186

I cannot get my ATA's to accept SIP or down grade firmware.

I have several ATA firmwares and have re downloaded new copies several times.

ata18x-v2-15-ms-020927a.zup - sccp v2.15

ATA030204SCCP090202A.zup - sccp v3.2.4

ata18x-v2-16-1-030709a.zup - sip v2.16

I also copied sataus186.exe into each folder to try a new server application with old firmware for a test.

I tested every way and syntax I could.

I did factory resets.

I have tried this on 2 seperate ATA devices.

Does anyone have any ideas please?

Just some of the syntax I have tried.

ata186us ata18x-v2-15-ms-020927a.zup -any2 -d1

ata186us ata18x-v2-15-ms-020927a.zup -d1 -d2 -d3 -any -any2

ata186us ata18x-v2-15-ms-020927a.zup -any -any2 -d1 -d2 -d3

sata186us ata18x-v2-15-ms-020927a.zup -any -any2 -d1 -d2 -d3

ata186us ata18x-v2-16-1-030709a.zup -any2 -d1

ata186us ata18x-v2-16-1-030709a.zup -any -d1

ata186us ata18x-v2-16-1-030709a.zup -any -any2 -d1 -d2 -d3 -quiet

ata186us -any -any2 -d1 -d2 -d3ata18x-v2-16-1-030709a.zup

sata186us ata18x-v2-16-1-030709a.zup -any -any2 -d1 -d2 -d3

sata186us -any -any2 -d1 -d2 -d3ata18x-v2-16-1-030709a.zup

  • IP Telephony
312
Views
0
Helpful
0
Replies
This widget could not be displayed.