Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade my cme/cue, install language pkg

Hey Pros,

I want to upgrade my IOS, i think its pretty old now.(see infos bellow)

But when i go on "cisco downloads" i see several version of ios, (sp service, adv entreprise,...)

*which one should i take ?

*Do i need to install the ios + other features pkg?

*is it erase my configuration ?

*Also i want to install another language package, permit the multilinguage, how to proceed ?

thanks in advance

*************

About Cisco CallManager Express

Operating System: Cisco Internetwork Operating System. Cisco IOS (tm) C2800NM

Cisco IOS Software: C2800NM-SPSERVICESK9-M

Software Version: 12.4(3h) / CME 3.3

Feature Package: IP|FIREWALL|VOICE|PLUS|SSH

Licensing Information

Default # personal mailboxes: 12

Default # general delivery mailboxes: 5

Maximum # configurable mailboxes: 17

Maximum message space (minutes): 6000

Maximum telephony ports: 8

Installed Packages: Installer (Installer application) 2.2.2

Bootloader (Primary) (Service Engine Bootloader) 2.1.2

Infrastructure (Service Engine Infrastructure) 2.2.2

Global (Global manifest) 2.2.2

GPL Infrastructure (Service Engine GPL Infrastructure) 2.2.2

Voice Mail (Voicemail application) 2.2.2

Bootloader (Secondary) (Service Engine Bootloader) 2.1.2

Core (Service Engine OS Core) 2.2.2

Auto Attendant (Service Engine Telephony Infrastructure) 2.2.2

Installed Languages: English language pack (English language pack) 2.1.3

*************

3 REPLIES
Hall of Fame Super Red

Re: Upgrade my cme/cue, install language pkg

Hi Xavier,

The required steps are nicely listed in this doc;

Installing and Upgrading Cisco Unified CME Software

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_configuration_guide_chapter09186a00808777e0.html

This thread has a nice note from Paolo!

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dde8b54/2#selected_message

Why don't you start by upgrading IOS to 12.4(11)XJ4, for CME 4.1. This seems to be a highly rated and stable IOS/CME combination.

12.4(11)XW2 - CME 4.2

12.4(15)T - CME 4.1

12.4(11)XJ - CME 4.1

From this doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

For CUE, Here is some related info;

CUE - Adding or Removing Languages

Installing additional languages or removing languages must be done in online mode only. You cannot add or remove languages using the boot helper except when you perform a complete installation of the Cisco Unity Express software.

Installing Additional Languages

Prerequisites

The following information is required for installing languages:

URL of the FTP server.

Restrictions

You are limited to 2 concurrent languages with an AIM-CUE module license

You are limited to 5 concurrent languages with an NM-CUE, NM-CUE-EC, or NME-CUE module license

From this good doc (with Step by Step);

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_installation_guide_chapter09186a008087723b.html#wp1109793

Here is what you need;

To download a language file for voice-mail prompts, go to http://www.cisco.com/pcgi-bin/tablebuild.pl?topic=281001346.

Have a look at the method listed at this link that detals changing the CUE Language without losing all existing data;

Frequently Asked Questions

I have a working system and I want to change the language (while saving all the data on the system). Which procedure do I need to follow?

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008064172a.shtml#qa1

Hope this helps!

Rob

Community Member

Re: Upgrade my cme/cue, install language pkg

wow thank you so much for all these details!

One more question, i dont understand the difference between the types of IOS

ADVANCED ENTERPRISE SERVICES

INT VOICE/VIDEO, IPIPGW, TDMIP GW AES

IP BASE

etc....

on my conf list it seems i had SP SERVICES

so should i take

SP SERVICES

c2800nm-spservicesk9-mz.124-11.XJ4.bin

myconfig:

"Cisco IOS Software: C2800NM-SPSERVICESK9-M

Software Version: 12.4(3h) / CME 3.3

Feature Package: IP|FIREWALL|VOICE|PLUS|SSH "

Also...

do i need to reinstall all the features and installed package?

thanks in advance.

Hall of Fame Super Red

Re: Upgrade my cme/cue, install language pkg

Hi Xavier,

Yes, that should be good. Recommended Cisco IOS IP Voice or higher image;

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/products_qanda_item09186a00801af2c6.shtml

Hope this helps!

Rob

810
Views
5
Helpful
3
Replies
CreatePlease to create content