Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade problem on 2911 ISR.

Hello all.

We need to perform an upgrade from 15.0(1r)M1 to 15.1.1.T, we purchase a voice bundle with 25 FL-CME-SRST included, the Question here after upgrade is the phones can make registeration or in other hand the 25 FL-CME-SRST will be lost?

Thanks a lot.

1 REPLY
Hall of Fame Super Red

Re: Upgrade problem on 2911 ISR.

Hi Ahmed,

You should be good to go

A new license is needed only when adding new feature sets. For example, advancing a device from the IP base feature set to DATA technology package feature set requires a new Software Activation License. However, migrating software images from one release to another (e.g. from 15.0(1)T to 15.0(2)T) does not require a new license.

Cisco’s Integrated Services Routers Generation Two Licensing and Packaging

http://www.cisco.com/en/US/prod/collateral/routers/ps10616/white_paper_c11_556985.html


Cheers!
Rob

340
Views
0
Helpful
1
Replies
CreatePlease to create content