Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Upgrade to 10.5 then downgrade to 10.0

Hi Folks, Due to a technical oversight, we ordered 10.5 software via PUT for an upgrade from 6.1.5 using PCD however, we can't use 10.5 as it isn't supported by  third party application but 10.0 is. Question is, as I have 10.5 media, could I upgrade to 10.5 using PCD then downgrade to 10.0 using the non bootable ISO from CCO?

 

Thanks

 

Paul

2 REPLIES
Cisco Employee

No, you need 10.0 media for

No, you need 10.0 media for the upgrade

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Thanks - thought as much.

Thanks - thought as much.

72
Views
0
Helpful
2
Replies
CreatePlease to create content