Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Upgrade to CUCM 10.5(1) Fails

Hello,

I have been trying to move a CUCM 7.1(5) cluster on MCS to 10.5(1) on UCS without much success.

Initially I tried to go from 7.1(5) to 10.5(1) by following the Jump upgrade process.

I successfully built a replica of the CUCM 7.1(5) cluster on the UCS servers and did a DRS restore.

When I tried doing an upgrade to CUCM 10.5(1) it failed on the database installation stage.

I raised a TAC case and was asked for logs which I provided but the Cisco Database Installation Service Log did not have any information for the failure.

The TAC engineer said that he had seen this before and it was a problem with dial plans installed on the server.

I had the UK dial plan installed so I rebuilt the cluster on UCS without installing dial plan, locales and phone firmware as I had previously. The only cop file I installed was the refresh upgrade file.

When I tried to upgrade I got the same error.

I was not getting much response from the TAC engineer so I thought I would try upgrading to CUCM 9.1(2) as an interim step. This worked fine and I took a backup then re-installed CUCM 9.1(2) to align the partitions then did a restore. Again this worked ok.

I then tried to install to 10.5(1). I installed the ciscocm.version3-keys.cop file and started the upgrade. It failed in exactly the same place and once again there was no database log.

The failure message I get in the install log is shown below:

10/23/2014 10:25:45 component_install|File:/opt/cisco/install/bin/component_install:807, Function: exec_progmeter(), /opt/cisco/install/bin/progmeter failed (1)|<LVL::Error>
10/23/2014 10:25:45 appmanager.sh|Internal Error, File:/usr/local/bin/base_scripts/appmanager.sh:273, Function: refresh_upgrade(), failed to refresh_upgrade infrastructure_post components|<LVL::Critical>
10/23/2014 10:25:45 post_install|File:/opt/cisco/install/bin/post_install:961, Function: install_applications(), /usr/local/bin/base_scripts/appmanager.sh -refresh-upgrade failed (1)|<LVL::Error>
10/23/2014 10:25:45 post_install|Exiting with result 1|<LVL::Info>

Has anyone seen anything similar to this and, if yes, how was it resolved?

I am trying to get more urgency from TAC but the case has been open for four days so far and I have had very little response.

Thanks

 

  • IP Telephony
1 REPLY
Cisco Employee

Duplicatehttps:/

Duplicate

https://supportforums.cisco.com/discussion/12334191/upgrade-cucm-1051-fails

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
85
Views
0
Helpful
1
Replies