Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Upgrade to SRST 9

Hi Experts,

I need to upgrade the SRST from 7.1 to 9.0. Do I need to upgrade the IOS version or just the SRST. Could someone please send me the detail on how to do so.

 

Thanks,

 

MK

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

No, SRST-M is optional, as

No, SRST-M is optional, as for version

http://www.cisco.com/c/en/us/support/unified-communications/unified-survivable-remote-site-telephony/products-device-support-tables-list.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
3 REPLIES
Cisco Employee

SRST is the same as CME, it's

SRST is the same as CME, it's directly tied to the IOS version, you cannot upgrade them independently.

There are many guides on cisco.com on upgrading IOS

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Bronze

Thanks Jaime,That's what I

Thanks Jaime,

That's what I thought. It seems we need to use SRST Manager as of version 9.0, is that right? In order to have SRST version 9.0 we need to move to 15.2, right?

 

Thanks,

 

MK

Cisco Employee

No, SRST-M is optional, as

No, SRST-M is optional, as for version

http://www.cisco.com/c/en/us/support/unified-communications/unified-survivable-remote-site-telephony/products-device-support-tables-list.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
28
Views
5
Helpful
3
Replies