Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade UC520 CUE-AIM to CUE 3.0.3 version

When attempting to do a clean install of CUE 3.0.3 on my UC520 box i get the following error:

- Checking Package dependencies…Service Engine Bootloader can not be installed on this platform/chassis combination.

Does anybody know what this means and how to fix?

Thanks in advance

4 REPLIES
Hall of Fame Super Gold

Re: Upgrade UC520 CUE-AIM to CUE 3.0.3 version

Hi,

It means the UC520 does not accept generic CUE images.

This was when booting a tftp booloader after ***, right ?

What happens if you try a "software install clean" ?

New Member

Re: Upgrade UC520 CUE-AIM to CUE 3.0.3 version

Yes you are mostly correct.

This happened after a software install clean.

I tried the boot loader thing and got an error; something like bad magic number then reloaded of flash and got a blue prompt.

How do i get the updated CUE 3.0 and later on my UC520?

Thanks again.

Hall of Fame Super Red

Re: Upgrade UC520 CUE-AIM to CUE 3.0.3 version

Hi Antony,

Are you using the special UC520 CUE files from this location?

http://www.cisco.com/cgi-bin/tablebuild.pl/UC520-CUE-2.3.4

Rob

New Member

Re: Upgrade UC520 CUE-AIM to CUE 3.0.3 version

Hmmm...that looks very promising.

No I didn't know they had special CUE files for the UC520.

Thanks greatly!! I'll give it a try.

Is there an installation guide available somewhere?

355
Views
8
Helpful
4
Replies
CreatePlease to create content