Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade Unity Connection to 8.5.1

Hello,

I plan to upgrade outrUnity Connection cluster from version 7.5.1.30000-1 to version 8.5.1.  However I came across a cisco bug that mention the upgrade will fail when trying to switch version.  The work around is to remove duplicated users from the data base manually by cli.  I felt the work around kind of lame and has rescheduled my upgrade.

http://www.cisco.com/en/US/products/ps6509/products_tech_note09186a0080b9b100.shtml

Has anyone hit this bug during the upgrade?  How likely this will happen during the upgrade? 

Any information is appreciated.

Rgds

Mark

  • IP Telephony
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Upgrade Unity Connection to 8.5.1

Hi Mark,

I would hold off as well

The "Customer Reported" info for bugs is visable via the new BSS (Bug Search Service)

but is not showing for this one for some reason. I have opened a thread to try and find out why;

https://supportforums.cisco.com/thread/2136814

Cheers!

Rob

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
2 REPLIES
Hall of Fame Super Red

Upgrade Unity Connection to 8.5.1

Hi Mark,

I would hold off as well

The "Customer Reported" info for bugs is visable via the new BSS (Bug Search Service)

but is not showing for this one for some reason. I have opened a thread to try and find out why;

https://supportforums.cisco.com/thread/2136814

Cheers!

Rob

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
New Member

Upgrade Unity Connection to 8.5.1

Hi Rob,

Thank you for the info. 

I am surprised and disappointed that Cisco does not have a better work around or release a patch to resolve this issue.

I am gussing many folks out there did the same upgrade.

We plan to move our IPT servers (CUCM and Unity Connection) to UCS but UCS support only version 8.x and later.

The upgrade request came from management.  I can hold off the upgrade for now but not for a long time.

Cheers

Mark

204
Views
0
Helpful
2
Replies