Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading CCM 4.2 to CUCM 7.1.2

Hi,

I am in the initial planning stage for upgrading our VoIP environment.  We have (2) clusters of (8) servers and both are running 4.2 on MCS 7845 H2 servers. Does anyone have "best practise" or lessons learned?

Thanks in advance,

Nelson

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Upgrading CCM 4.2 to CUCM 7.1.2

First I'd recommend that you upgrade to 7.1(3) - specifically 7.1(3b)SU2 and not 7.1(2).  Unless of course, you've seen all the bugs and are OK with them.

Upgrade firmware in advance of the migration.  Trust me, this will save you a headache.

Clean up everything in the DMA file.  Even the the little stuff.

If you have Unity, check the TSP firmware version for compatibility.  You need to be at TSP 8.1(3) or higher for 7.1 compatibility.

Upgrade the Publisher first, then TFTP server(s).  From there upgrade backup subscribers and swing phones on to them.  Lastly upgrade your primary subscribers and then phones will re-register as expected.

On a final note, understand the new CFA CSS activation policy and how it may or may not affect your environment - be prepared for it in advance.  Read this blog: http://www.netcraftsmen.net/resources/blogs/cfa-css-activation-policy-what-it-is-how-it-works-and-why-you-need-to-know.html

Hailey

Please rate helpful posts!

1 REPLY

Re: Upgrading CCM 4.2 to CUCM 7.1.2

First I'd recommend that you upgrade to 7.1(3) - specifically 7.1(3b)SU2 and not 7.1(2).  Unless of course, you've seen all the bugs and are OK with them.

Upgrade firmware in advance of the migration.  Trust me, this will save you a headache.

Clean up everything in the DMA file.  Even the the little stuff.

If you have Unity, check the TSP firmware version for compatibility.  You need to be at TSP 8.1(3) or higher for 7.1 compatibility.

Upgrade the Publisher first, then TFTP server(s).  From there upgrade backup subscribers and swing phones on to them.  Lastly upgrade your primary subscribers and then phones will re-register as expected.

On a final note, understand the new CFA CSS activation policy and how it may or may not affect your environment - be prepared for it in advance.  Read this blog: http://www.netcraftsmen.net/resources/blogs/cfa-css-activation-policy-what-it-is-how-it-works-and-why-you-need-to-know.html

Hailey

Please rate helpful posts!

161
Views
0
Helpful
1
Replies
CreatePlease login to create content