Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Upgrading from 4.1.3 to Version 5

Hello,

To meet Organisational Standards it is necessary to upgrade our current CCM version 4.1.3 Service Pack 3 to version 5.0

Our current Versions and Equipment are:-

Software

CCM - 4.1.3 SP3 Publisher and Subscriber

Windows 2000 Version 5 Build 2195 SP4

CCM-CSA Policy 1.1.(5)

CSA Agent 4.0.1 539

OS Image 2000.26

OS Service Release 2000.27

OS Upgrade 2007.27

Hardware - MCS 7835H-3000 With Xeon 3.06, 1GB RAM,2-36GB SCSI

I would imagine with the restrictions on RAM we would be looking at an upgrade in this at least. Would I be better purchasing new Hardware altogether? Does anybody know a good compatibility site where I can check this out.

Also we have a Unity Voice Mail Server and a Conference Bridge Server. Are there cany compatibility issues here?

Unity

Software

Cisco Unity 4.0 Build 4.0(4)

Hardware

HW Only MCS 7825H-3000 With P4 3060, 1GB RAM, 40GB HD

Conference Bridge

Software

Cisco Conference Connection

Version - 1.2(2), 1.2(2) SR1, 1.2(2) SR2

Hardware

MCS 7800 Series

Are there known issues with CCM version 5 and IPCC Express?

What is the most common version of CCM Version 5 in the UK?

Apologies for the bulk of questions and thanks in advance for your help.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Upgrading from 4.1.3 to Version 5

You need a server with minimum 2 GB of RAM and 72 Gig Drives. My suggestion would be to get brand new servers.

Unity 4.0(4) is supported with CM 5.X as long as you upgdate the TSP to at least 8.1(2).

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

Conference Connection is not supported with CM 5.X and you will need to upgrade to MeetingPlace Express.

IPCC Express 4.5 is compatible with CM 5.X, so if you have IPCCX you will need to upgrade it as well. It works fine.

I would suggest going to CM 5.1.1b as that is the lastest and most stable one.

Also, check out the CM compatibility matrix here:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

HTH, please remember to rate all posts!

Chris

3 REPLIES
Hall of Fame Super Silver

Re: Upgrading from 4.1.3 to Version 5

You need a server with minimum 2 GB of RAM and 72 Gig Drives. My suggestion would be to get brand new servers.

Unity 4.0(4) is supported with CM 5.X as long as you upgdate the TSP to at least 8.1(2).

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

Conference Connection is not supported with CM 5.X and you will need to upgrade to MeetingPlace Express.

IPCC Express 4.5 is compatible with CM 5.X, so if you have IPCCX you will need to upgrade it as well. It works fine.

I would suggest going to CM 5.1.1b as that is the lastest and most stable one.

Also, check out the CM compatibility matrix here:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

HTH, please remember to rate all posts!

Chris

New Member

Re: Upgrading from 4.1.3 to Version 5

Many thanks Chris,

This is a great help.

New Member

Re: Upgrading from 4.1.3 to Version 5

Hello Chris,

Just a couple or so more when you have time. No rush.

New company policy dictates that we use SIP Signalling for IP Phones rather than Skinny.

1) In the scenario where we use new hardware for upgrading from 4.1.3 to 5.1.1b as discussed earlier, would you recommend switching the phones to SIP before or after the Upgrade? Is there much hassle in switching to SIP? Would we need to amend our H323 Gateways?

2) Would we need to purchase the new licences for our existing 7940, 7960, 7961 and Conference Dishes?

3) Is the Meeting Place Express housed on a separate Server to the Publisher and Suscriber?

Thanks for your help.

105
Views
0
Helpful
3
Replies
CreatePlease to create content