Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Upgrading IOS to support CP-8831

I have a 2921 router running the following IOS

flash0:c2900-universalk9-mz.SPA.152-1.T1.bin

and CME version

#show telephony-service all
CONFIG (Version=8.8)
=====================
Version 8.8

 

Now I want to install CP-8831 phones but the Data Sheet advises I need  CME) Versions 15.3(2)T, PI21, 15.3(3)T, PI22, and later.

I'm looking at installing the following -  c2900-universalk9-mz.SPA.153-3.M3.bin

Once installed - should the telephony service all still be intact without causing any problems as this is a production router. I'm hoping it's just a case of installing the new IOS, boot and everything works as normal. Does the CME version change with the new IOS install?

 

Thanks

1 REPLY
Cisco Employee

Yes, the CME version is

Yes, the CME version is directly tied to the IOS version.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
170
Views
0
Helpful
1
Replies