Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading to CUCM 8.6.2

I am upgrading to CUCM 8.6.2.21900-5 Unrestricted from verion 8.5.1.12900-7 Unrestricted and I have run into issues ever since I started to upgrade the Publisher! (This is in a Virtual Environment)

When upgrading the publisher, I installed the COP file (the refresh needed before upgrade) first, and restarted the publisher. I turned off the Extension Mobilitiy service and began the upgrade to 8.6.2... The first time I attempted to do the upgrade, I selected the option to reboot to the new version once upgrade was complete... About 30 minutes into it, the upgrade failed... So I restarted the Publisher and attempted again, this time selecting "do not reboot to upgraded version." I had some better luck this time, well kind of! Once the upgrade was done, I went onto the publisher and selected to switch versions... When rebooting, from the CLI of the console, I noticed "/common: UNEXPECTED INCONSISTENCY; Run fsck MANUALLY. An error occured during the file system check. Insert the Recovery Disk and select an appropriate check and correct disk file system option from the recovery disk menu." So I downloaded the 8.6.2 Recovery ISO, mounted it to the VM, and booted to the disc... I selected to check and repair the disks. Once this was done, I tried to boot into 8.6.2, but still had issues! I had to use the recovery iso disk to boot into 8.5.2 and restart the upgrade all over againg, the third time I attempted to do the upgrade, it worked! Once the publisher was upgraded to 8.6.2, I shutdown the publisher and went into the VM options and changed the OS to Red Hat Linux 5 (32 bit). I started the upgrade on the subscriber (after uploading the COP file, and turning off extension mobility service of course) and ran into a whole nother whirl wind of troubles.... Everytime I would attempt to start the upgrade process, something would fail... I am now on my 4th attempt at upgrading the subscriber, this time, it is looking a little more likely.... The upgrade from the Web GUI completed, and I am not watching this finish from the CLI (never got passed the Web GUI in my other attempts).

This is the output I saw from the Web GUI and the errors are making me wonder, if this will be another upgrade failure. This is just a few of the errors I saw towards the bottom and I am not sure what they mean...

05/14/2012 08:51:14 upgrade_install.sh|(CAPTURE) ./hssi_errors/|<LVL::Debug>

05/14/2012 08:51:14 upgrade_install.sh|(CAPTURE) ./hssi_errors/7845I3PLUS_error_message|<LVL::Debug>

05/14/2012 08:51:14 upgrade_install.sh|(CAPTURE) ./hssi_errors/7835H2_error_message|<LVL::Debug>

05/14/2012 08:51:14 upgrade_install.sh|(CAPTURE) ./hssi_errors/7828I4_error_message|<LVL::Debug>

05/14/2012 08:51:14 upgrade_install.sh|(CAPTURE) ./hssi_errors/7835I3_error_message|<LVL::Debug>

05/14/2012 08:51:14 upgrade_install.sh|(CAPTURE) ./hssi_errors/7845H3PLUS_error_message|<LVL::Debug>

I am questioning wether I should attempt a brand new install of 8.5 for the subscriber and then attempt the upgrade to 8.6.2 and then cluster the two...

Or should I just keep watching these upgrades fail and then hopefully once they are done, cross my fingers that nothing down the road comes up due to data corruption!

I have attached the disk error message and the Web GUI upgrade log from the subscriber.

Thoughts appreciated!

.... and I still have to upgrade Unity!

Everyone's tags (3)
2 REPLIES
Hall of Fame Super Silver

Upgrading to CUCM 8.6.2

Why are you installing Unrestricted?

What country are you in?  Restricted provides more encryption capabilites.

Chris

New Member

Upgrading to CUCM 8.6.2

Unrestricted because this is a company that ties in to different locations overseas... The company wanted to extension dial their remote locations through SIP trunks.... I was told by a TAC engineer that I would need to go with Unrestricted for this.

1335
Views
0
Helpful
2
Replies
CreatePlease to create content