Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

users using Extension Mobility takes too long to login

Extension mobility takes long time (2 to 3 minutes) to login and logout only for 7941 phones after cucm upgraded (refresh upgrade) to 7.1.5

call manager cluster with 1 publisher and 1 subscriber

I have performed the following troubleshooting still not working,

1.upgraded phone firmware to SCCP41.9-3-1SR4-1S

2. looked for any memory leak and did utils diagnose test

3. created a new service url to Subscriber and tried.

4.  rebooted the cluster

please see the logs from the phone as below

1108: NOT 17:59:05.866789 JVM: Startup Module Loader|cip.cfg.k:? - ConfigManager updateCTL() rc=2 retryCount=0
1109: WRN 17:59:05.871557 SECD: WARN:getTLInfoFromFile: ** phone has no TL file /flash0/sec/ctl//CTLFile.tlv
1110: WRN 17:59:05.872961 SECD: WARN:getTLInfoFromFile: ** phone has no TL file /flash0/sec/ctl//ITLFile.tlv
1111: NOT 17:59:05.884184 JVM: Startup Module Loader|cip.cfg.t:? - Requesting CONFIG file from TFTP Service(1)
1112: ERR 17:59:05.889119 JVM: tftpClient SEP00215554E915.cnf.xml /usr/ram/SEP00215554E915.cnf.xml 550001 1
1113: NOT 17:59:05.895029 xxtpClient: xxtp request rcv'd from /usr/tmp/tftp, srcFile = SEP00215554E915.cnf.xml, dstFile = /usr/ram/SEP00215554E915.cnf.xml max size = 550001
1114: NOT 17:59:05.912720 xxtpClient: auth server - tftpList[0] = ::ffff:10.154.133.31
1115: NOT 17:59:05.913615 xxtpClient: look up server - 0
1116: WRN 17:59:05.916565 SECD: WARN:lookupCTL: ** no CTL, assume TFTP NONSECURE
1117: NOT 17:59:05.920791 xxtpClient: secVal = 0xa
1118: NOT 17:59:05.921830 xxtpClient: ::ffff:10.154.133.31 is a NONsecure server
1119: NOT 17:59:05.922735 xxtpClient: temp retval = SRVR_NONSECURE, keep looking
1120: NOT 17:59:05.923545 xxtpClient: retval = 10
1121: NOT 17:59:05.924369 xxtpClient: Secure file requested
1122: NOT 17:59:05.925156 xxtpClient: Non secure file approved -- SEP00215554E915.cnf.xml
1123: NOT 17:59:05.965712 HTTPCL: downdload will be limited to 537 KB
1124: ERR 17:59:33.245953 CDP-D: ----- cdpSend ----- Phone's MAC address is SEP00215554E915
1125: ERR 17:59:36.501652 HTTPCL: connect() failed
1126: NOT 17:59:36.513625 SYSMSG: pid 7 (/sbin/httpcl) Normal Exit, status = 102
1127: INF 17:59:36.513699 runtime = 30.580 secs

 

Thanks

Barry

 

 

1 REPLY

OK so your CM is 7.1.5?Have

OK so your CM is 7.1.5?

Have you downgraded the FW of the phones and see if it still takes so long to login?

 

I have upgraded from ver 4 to ver 9 and had to follow a upgrade path with the FW as well to make sure the phones don't reset everytime you login or out and also did take a long time.

Make sure on the CM it shows the current FW as the active load and not unknown.

 

My advise will be to downgrade 2 or 3 versions and if the problem is taken care of upgrade 1 version at a time.

Voice CCIE #37771
297
Views
0
Helpful
1
Replies