Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Using Native Call Queue CUCM 9.1 -Announcements are not playing

I'm very new to CUCM.   We are using just the basic call queue/hunt groups that come with CUCM 9.1.  I am trying to set up the Music On Hold Server Audio Source to run a Welcome message as the Initial Announcement and the Periodic Announcement to run Wait In Queue Sample.  I've tested an audio source with a test hunt group (hunt pilot configured for the correct Network Hold MOH Source & Announcements) and I get an initial message "please wait while we transfer your call..", but I never get any periodic messages - after the max queue wait time, I'm moved into voice mail (which is what should happen).

I can see from the Music on Hold Audio File Management that some files are in use (like the SamepleAudioSource I'm testing with), and some in Translation Complete.

How can I get the periodic messages to work - I'm at a loss.  

Thanks!

 

4 REPLIES
New Member

Hi rondaWe have exactly the

Hi ronda

We have exactly the same problem on our System running CUCM 9.1.2.11900-12.

Could you solve the problem?

 

Best regards

Joël
 

New Member

No solution as of yet.  I

No solution as of yet.  I will have to log a case with CISCO.

New Member

Ok, thanks for your reply. It

Ok, thanks for your reply. It would be great if you could post the solution afterwards (if you get one).

New Member

Any joy with this one?

Any joy with this one?

546
Views
0
Helpful
4
Replies
CreatePlease to create content