Cisco Support Community
Community Member

Valcom V-1109RTVA and CM5.x

I'm trying to understand some odd behavior we were experiencing to a Valcom V-1109RTVA in our pre-cutover testing last night.

The Valcom is connected via an FXO port on an MGCP-configured gateway. It is a 9-zone system and I beleive it only requires a single digit once tip/ring is closed. Our goal is to have users dial 79x, where x=zone. I received the following behaviors for each of the following route-pattern configurations:

Route Pattern:79.x

Discard Predot

Result: Busy Signal

Route Pattern:79.0

Discard Predot

Result: Nothing, but if you dial another digit (e.g., 7900, 7901, 7902, etc.) it pages to the proper zone.

If I waited a couple of seconds between 790 and the last digit "x", I would get a tone back from the Valcom unit, and no page worked. I assume this is a timeout.

So it appeared the only way I could get the Valcom to work was to send it a 0 first. Is this a timing thing with the Valcom? Is there another RP config I should try?

I had also tried RPs like 79.5 (discard predot) 79.2, etc. etc. without success.

Thanks in advance.

Community Member

Re: Valcom V-1109RTVA and CM5.x

I have the same Valcom and an MGCP configured Gateway with FXO port. Exception is CM4. I can't get any response from the Valcom. Did you do anything unusual in the setup of the port to get the Valcom to respond?

Thanks in advance.

Community Member

Re: Valcom V-1109RTVA and CM5.x

Same issue, any success?

CreatePlease to create content