Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Version conflict in Callmanager 5.1(3) while adding a node

We are trying to add a subsequent node to a Callmanager 5.1(3) Cluster.

The first node is upgraded to 5.1(3)-2000, and when we try to install a node from DVD media with version 5.1(3)-1000 it states that the node cannot be added because the Publisher is a different version.

What's the correct procedure to add the node?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Version conflict in Callmanager 5.1(3) while adding a node

during the install you get the option to apply a SR or ES, you need to download the upgrade file to 5.1(3)-2000 and apply it during the install of the SUB

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

Re: Version conflict in Callmanager 5.1(3) while adding a node

during the install you get the option to apply a SR or ES, you need to download the upgrade file to 5.1(3)-2000 and apply it during the install of the SUB

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
106
Views
0
Helpful
1
Replies