Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG200 - Port Adapter Disabled

I've got two VG200 gateways that are exactly the same. Same DSP's and everything. I upgraded the IOS on both.

The first one I did it came up just fine, recognized the DSP with no problem. (using the show diag)

The second, I can't get it to see the PVDM. Well, it see's it, but says it's disabled:

Slot 1:

High Density Voice Port adapter

Port adapter is disabled

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 1.1

Top Assy. Part Number : 800-03567-01

Board Revision : G0

Deviation Number : 0-0

Fab Version : 02

PCB Serial Number : JAD06000E5N

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 CC 41 01 01 C0 46 03 20 00 0D EF 01

0x10: 42 47 30 80 00 00 00 00 02 02 C1 8B 4A 41 44 30

0x20: 36 33 36 30 45 35 4E 03 00 81 00 00 00 00 04 00

0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

HDV firmware: Compiled Thu 27-Dec-01 13:17 by miriyala

HDV memory size 524280 heap free 197225

Sorry for what is probably a stupid question, but how do I go about making this gateway enable or bring online this PVDM? When I do a show diag on it, it's just empty... ??

7 REPLIES
Hall of Fame Super Gold

Re: VG200 - Port Adapter Disabled

Hello, looks like an anomaly, can you reseat the PVDM or replace with the working one ?

New Member

Re: VG200 - Port Adapter Disabled

hmm... reseated the PVDM and SIMM's. Still nothing.

I can't try out the other one as it usually has a ton of calls rolling.

Never seen one of these things die before! Although, I didn't start seeing troubles till I upgraded it. The IOS it was running was a 12.1 and there's probably no way of getting another copy of that is there?

New Member

Re: VG200 - Port Adapter Disabled

Just realized something....

I upgraded to an IOS that the gateway doesn't meet the minimum memory requirements. The IOS still loaded though...would that be causing it probably?

Hall of Fame Super Gold

Re: VG200 - Port Adapter Disabled

Not sure. You should check the boot process with a console connection to see any error message in there.

New Member

Re: VG200 - Port Adapter Disabled

Well, I got another IOS within the memory limits, didn't help. Only errors I see on the console startup are:

00:00:05: %HDV-1-NO_DAUGHTER_CARD: HDV in slot 1: no VIC card is inserted in the HDV.

00:00:05: %HDV-3-DISCOVER: HDV in slot 1: the HDV failed to initialize properly

Hall of Fame Super Gold

Re: VG200 - Port Adapter Disabled

Some hardware problem that the older IOS did not trigger. It happens sometime with when components have "marginal" electrical characteristics.

New Member

Re: VG200 - Port Adapter Disabled

So, in other words it's probably bad hardware?

308
Views
0
Helpful
7
Replies