Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VG202 with call manager 7

I am trying to setup the VG202 to work with call manager. So far I can make calls from the VOIP telephones registered with the call manager to the phone connected to the VG202. When I talk into the VOIP telephone I can hear voice on the Analog telephone, but when I talk into the Analog phone I cannot hear the voice in the VOIP telephones. Also I can't dial anything from the Analog telephone connected to the VG202. Below is the config I have setup on the VG202. Can anyone please show me what i am doing wrong? 

Building configuration...

Current configuration : 1550 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
ip source-route
no ip routing
!
!
!
!
no ip cef
no ipv6 cef
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
stcapp feature speed-dial
!
!
!
!
!
!
voice rtp send-recv
!
voice service pots
!
voice service voip
fax protocol t38 nse force ls-redundancy 0 hs-redundancy 0 fallback cisco
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
ip address dhcp
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
!
!
!
control-plane
!
!
!
voice-port 0/0
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
caller-id enable type 1
!
voice-port 0/1
!
ccm-manager fax protocol cisco
ccm-manager config server 10.10.0.8
ccm-manager sccp local FastEthernet0/0
ccm-manager sccp
!
mgcp fax t38 ecm
!
sccp local FastEthernet0/0
sccp ccm 10.10.0.8 identifier 2 version 4.1
sccp ccm 10.10.0.9 identifier 1 version 4.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate ccm 2 priority 2
!
!
dial-peer voice 1000 pots
!
dial-peer voice 999000 pots
service stcapp
port 0/0
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
exception data-corruption buffer truncate
end

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: VG202 with call manager 7

You have following in the config that needs to be removed:

no ip routing

but before you remove that aka configure "ip routing" you must

add a default route (else you'll lose IP connectivity to the box!)

some thing like...

ip route 0.0.0.0 0.0.0.0

that will fix it.

1 REPLY
Cisco Employee

Re: VG202 with call manager 7

You have following in the config that needs to be removed:

no ip routing

but before you remove that aka configure "ip routing" you must

add a default route (else you'll lose IP connectivity to the box!)

some thing like...

ip route 0.0.0.0 0.0.0.0

that will fix it.

1899
Views
0
Helpful
1
Replies
CreatePlease to create content