Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VG204 MGCP configuration

Hi       There

Could someone help me to configure the VG204 as MGCP fax gateway?

I configured the gateway which connect to our fax machine

I have configured the VG204 as MGCP fax gateway and it already registered to our call manager(version 7).

there are 2 questions

1 is when try to configure the Subunit, it asked to choose port type (POTS, loop start and ground start), I am not sure which one should I chose

2. I chose the port type as POTS and the gateway registered to the call manager sucessfully, but I can not make fax call

     if I try to ring from the fax machine after i dial the first number i will hear the busy tone

     if I ring from normal IP phone to the fax number which connected to the VG204, it keeps ringing and would not change to fax dialtone

I checked the cisco website and could not find any information about the configuration on the call manager

Thank you in advance

6 REPLIES

Re: VG204 MGCP configuration

If you want to connect any analog phone or FAX machine to that port, you must choose either loop start or ground start.

GP.

Pls rate helpful posts by clicking on stars below the post !!

New Member

Re: VG204 MGCP configuration

Hi,

To make a call from the fax machine, you need to apply the correct CSS under its directory number.

For the fax incoming call, can you please post your configuration on the VG204 ?

i guess it's a t38 protocol not applied under your dial-peers.

New Member

Re: VG204 MGCP configuration

PS: you may need to check under the Fax menu, if it is set to auto-answer.

Hall of Fame Super Gold

VG204 MGCP configuration

Why MGCP? For fax ou should use H.323, or SIP. And for phones, SCCP.

New Member

VG204 MGCP configuration

Hi          Paolo

When I choose the protocol, it only have MGCP and SCCP for the VG204 gateway in the CUCM, could you show me where can I select the protocol as H323 or SIP

Thank you in advance

New Member

VG204 MGCP configuration

I found out it was my human error caused the problem

For the outbound problem, it was because i plug the cable in the wrong port, but if I choose ground start I could not hear the external dialtone, I have to use loop start to make it work

For the inbound problem, because before i add the VG, there was already an ATA associated with the number, when i dialed the number it went to the ATA

Sorry for the confuse caused by my stupid error

1635
Views
5
Helpful
6
Replies
CreatePlease to create content