Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG224 code upgrade

Can I go from       

Cisco IOS Software, vg224 Software (vg224-I6S-M), Version 15.0(1)M1, RELEASE SOF

TWARE (fc1)

To version 15.1.4M6 or is there a couple versions i have to upgrade to first before i go to 15.1.4m6.

Thank You.

3 REPLIES
VIP Purple

VG224 code upgrade

Hi Chuck,

you can directly upgrade to 15.1.4M7 from 15.0(1)M1

http://software.cisco.com/download/release.html?mdfid=278714890&flowid=5808&softwareid=280805680&release=15.1.4M7&relind=AVAILABLE&rellifecycle=MD&reltype=latest

the DRAM and Flash requirements remain same 128/64.

regds,

aman

Hall of Fame Super Silver

VG224 code upgrade

Go with what Aman recommends (+5), 15.1.4M7 is the latest supported version for VG224 due to its memory capacity.

HTH,

Chris

New Member

Re:VG224 code upgrade

Thank you

Sent from Cisco Technical Support Android App

285
Views
5
Helpful
3
Replies