Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG224 fax incoming/outgoing issues

Hi,

When i dialled to the extension connected to fax machine, it's kept ringing without going to the fax tone.

So users can't receive incoming fax and send outgoing fax.

Plug in the analog phone to that fax line, i can heard the tone normally.

It's connected to VG224.

Any advice?

4 REPLIES

Re: VG224 fax incoming/outgoing issues

Can we see some configs please

Sent from Cisco Technical Support iPhone App

Voice CCIE #37771

Re: VG224 fax incoming/outgoing issues

Can we see some configs please on the vg224

Sent from Cisco Technical Support iPhone App

Voice CCIE #37771
New Member

Re: VG224 fax incoming/outgoing issues

Hi Hermanus, FYI no answer ring duration (second) had been set to 30s.

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname PTT351-T1-L45-VG224-01

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

aaa new-model

!

!

!

!

aaa session-id common

clock timezone MY 8

crypto pki token default removal timeout 0

!

!

ip source-route

ip cef

ip domain name

!

!

no ipv6 cef

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

stcapp feature speed-dial

!

!

!

!

!

!

!

voice service pots

fax rate disable

!

voice service voip

fax protocol pass-through g711ulaw

h323

  no h225 timeout keepalive

modem passthrough nse codec g711ulaw

!

!

!

!

!

!

!

!

!

!

!

!

!

voice-card 0

!

username voiceadmin password 7 107E0C0D17471C0A1F557878

!

!

!

archive

log config

  hidekeys

!

!

ip ssh time-out 10

ip ssh authentication-retries 2

ip ssh version 2

!

!

!

interface FastEthernet0/0

description ***VG224.TOWER1.LEVEL45***

ip address 10.6.71.240 255.255.255.0

duplex full

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.6.71.254

!

no ip http server

no ip http secure-server

!

snmp-server engineID local 1234567890

snmp-server group Snmp@dm!n v3 priv match exact

snmp-server group E2E_MONGRP v3 priv match exact

snmp-server view E2E_VIEW mib-2 included

snmp-server view E2E_VIEW cisco included

snmp-server community monitorcuom RO

snmp-server enable traps snmp linkdown linkup coldstart warmstart

snmp-server enable traps config

snmp-server enable traps envmon

snmp-server enable traps flash insertion removal

snmp-server enable traps cpu threshold

snmp-server enable traps dsp card-status

snmp-server enable traps dsp oper-state

snmp-server enable traps voice

snmp-server host 10.14.17.156 version 3 priv Snmp@dm!n

snmp-server host 10.14.17.157 version 3 priv Snmp@dm!n

!

!

control-plane

!

!

!

voice-port 2/0

timeouts initial 60

timeouts interdigit 60

timeouts ringing infinity

!

voice-port 2/1

timeouts initial 60

timeouts interdigit 60

timeouts ringing infinity

!

voice-port 2/2

timeouts initial 60

timeouts interdigit 60

timeouts ringing infinity

!

voice-port 2/3

timeouts initial 60

timeouts interdigit 60

timeouts ringing infinity

!

voice-port 2/4

timeouts initial 60

timeouts interdigit 60

timeouts ringing infinity

!

voice-port 2/5

timeouts initial 60

timeouts interdigit 60

timeouts ringing infinity

!

voice-port 2/6

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/7

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/8

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/9

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/10

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/11

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/12

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/13

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/14

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/15

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/16

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/17

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/18

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/19

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/20

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/21

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/22

timeouts initial 60

timeouts interdigit 60

!

voice-port 2/23

timeouts initial 60

timeouts interdigit 60

!

ccm-manager fax protocol cisco

ccm-manager config server 10.14.17.35 10.7.194.36

ccm-manager sccp local FastEthernet0/0

ccm-manager sccp

!

mgcp fax t38 ecm

mgcp behavior g729-variants static-pt

!

sccp local FastEthernet0/0

sccp ccm 10.14.17.35 identifier 1 priority 1 version 7.0

sccp ccm 10.14.17.36 identifier 2 priority 2 version 7.0

sccp ccm 10.7.194.36 identifier 3 priority 3 version 7.0

sccp ccm 10.7.194.37 identifier 4 priority 4 version 7.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate ccm 3 priority 3

associate ccm 4 priority 4

switchback method graceful

!

!

dial-peer voice 999200 pots

service stcapp

port 2/0

!

dial-peer voice 999201 pots

service stcapp

port 2/1

!

dial-peer voice 999202 pots

service stcapp

port 2/2

!

dial-peer voice 999203 pots

service stcapp

port 2/3

!

dial-peer voice 999204 pots

service stcapp

port 2/4

!

dial-peer voice 999205 pots

service stcapp

port 2/5

!

!

!

ntp server 170.38.254.141

ntp server 170.38.254.142

end

Re: VG224 fax incoming/outgoing issues

Hi,

Please add the following 2 line to your pots dial-peers and test again:

dial-peer voice 999200 pots

service stcapp

port 2/0

incoming called-number .

direct-inward-dial

Voice CCIE #37771
503
Views
0
Helpful
4
Replies
CreatePlease login to create content