Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VG224 FXS Port Problem

Hi All,'

Please find the below debug output for voice application in VG224 device.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

01HW239102#debug voice application stcapp port 2/15

stcapp port debugging is on for 2/15

01HW239102#

01HW239102#

01HW239102#

01HW239102#

*Jun 30 17:13:40.427: 2/15   : stcapp_register_device

*Jun 30 17:13:40.427: 2/15   :     Device not in ready state!

*Jun 30 17:13:41.427: 2/15   : stcapp_register_device

*Jun 30 17:13:41.427: 2/15   :     Device not in ready state!

*Jun 30 17:13:42.427: 2/15   : stcapp_register_device

*Jun 30 17:13:42.427: 2/15   :     Device not in ready state!

*Jun 30 17:13:43.427: 2/15   : stcapp_register_device

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

And the FXS ports doesn't gets registered in CUCM.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

01HW239102#sh stc dev voice-port 2/15

Port Identifier:  2/15

Device Type:      ALG

Device Id:        -1

Device Name:      AN2414AEFD9940F

Device Security Mode : None

Modem Capability: None

Device State:     OOS

Diagnostic:       Phone Offhook

Directory Number: Not Registered

Dial Peer(s):     25

Dialtone after remote onhook feature: not activated

Busytone after remote onhook feature: not activated

Last Event:       STCAPP_CC_EV_CALL_SETUP_IND

Line State:       UNREGISTERED

Line Mode:        CALL_BASIC

Hook State:       ONHOOK

mwi:              DISABLE

vmwi:             OFF

PLAR:             DISABLE

Callback State:   DISABLED

Number of CCBs:   0

Global call info:

    Total CCB count      = 1

    Total call leg count = 2

01HW239102#

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Please anyone suggest me a solution for this problem.Thanks..

Regards,

Loganathan S

CCNP (R&S).

6 REPLIES
Hall of Fame Super Gold

VG224 FXS Port Problem

Check config on both VG and CM.

VG224 FXS Port Problem

Hello Loganathan,

If config on VG224 and CallManager is fine, then I usually fix this registration issues doing a no stcapp and stcapp in global configuration mode.

Hope it helps, please rate if it does.

Kind regards,

- Adrian.

New Member

Re: VG224 FXS Port Problem

Hello Adrian,

That doesn't help me to resolve the problem.Even i tried reloading the VG224,but didn't helped me to register that port alone.Please anyone suggest me a solution.

Thanks,

Loganathan S

CCNP R&S

New Member

VG224 FXS Port Problem

I too am having this same issue that just started today. I have verified both CM and the VG config, no changes since installation. If I reboot the VG224 CM shows the port registered momentarily then goes back to an unregistered state. I also noticed that the port is not displayed at all in the output of the sh sccp command. Any help on this would be appreciated, thanks!

Silver

VG224 FXS Port Problem

Well, if it is only one port, and reboot of gateway does not help, maybe something in CUCM is hung up - you could either try reboot of server, or if you have a cluster, make a special cm group to point it at a different server, see if it comes up there.

Mary Beth

VG224 FXS Port Problem

Have you tried changing your analog phone.

I had a phone with a hardware issue, in the sense that even when you place the handset on the hook, I refused to go into on-hook state.

Got the same kind of error, rebooted VG and cluster. Issue stayed same.

I replaced the phone with a working one, then it worked..

3037
Views
5
Helpful
6
Replies
CreatePlease to create content