Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

VG224 issues

We use a VG 224 for analog phones and modems. It was running code vg224-i6s-mz.124-22.T.bin . We were having issues with the modem sometimes working  and other times not completeing calls properly. Outside vendors that dial in to receive information on the device they support claim they have issues as well. I have put a phone on the line and there is no noise , I can make a call, but still the modem has issues. Modem passthrough is enabled. Today I upgraded to vg224-i6s-mz.124-25b.bin and rebooted the vg224. All but 3 devices have a busy. The three other devices seem to work fine. The configuration is still there. I cannot clear the busy when I put a phone on the line and press the on-hook button. I have reset the device in Call Manger ( Version 7.12.31900-1) but that has not changed anything. Are the VG 224 ok for modems? Any idea on how to clear the busy?

Everyone's tags (1)
7 REPLIES
New Member

VG224 issues

Maybe a little on the late side but... have a VG2951, VG224 CUCM 7.1.3 H323. Gas company calling inbound on DID line through VG224 and they could not connect did the changes to the port below and Gas compnay can now connect to modem, all the best.

conf t

voice-port 2/xx

shut

input gain 6 <-- normally at 0

output attenuation 10 <-- normally at 0

idle-voltage high

no shut

end

write memory

show run and look for port

!

voice-port 2/11

input gain 6

output attenuation 10

timeouts initial 60 <-- was already set to this

timeouts interdigit 60 <-- was already set to this

timeouts ringing infinity <-- was already set to this

description Gas Modem Line x143 <-- add a description for me

!

New Member

Re: VG224 issues

Can you paste your config in please? Also if you get a free login to Cisco live virtual and search for fax on the sessions from Vegas there's a great pdf on troubleshooting fax over fxs ports.

New Member

Re: VG224 issues

Would not let me attach text file for some reason.

XXXiVG02#sh run
Building configuration...


Current configuration : 8218 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname XXXiVG02
!
boot-start-marker
boot system slot0:vg224-i6s-mz.124-24.T2.bin
boot-end-marker
!
logging message-counter syslog
logging buffered 30000
enable secret
enable password
!
aaa new-model
!
!
aaa authentication login ACS group tacacs+ local
aaa accounting exec default
action-type start-stop
group tacacs+
!
aaa accounting commands 1 default
action-type start-stop
group tacacs+
!
aaa accounting commands 15 default
action-type start-stop
group tacacs+
!
aaa accounting network default
action-type start-stop
group tacacs+
!
!
!
aaa session-id common
ip source-route
ip cef
ip domain name xxxxx.com
ip name-server 10.18.1.235
ip name-server 10.16.1.235
!
!
ip multicast-routing
no ipv6 cef
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
stcapp feature speed-dial
!
!
!
!        
!
!
voice rtp send-recv
!
!
!
!
voice-card 0
!
username networks password
archive
log config
  logging enable
  hidekeys
!
!
no ip ftp passive
ip ftp username npm1
ip ftp password 7 1312161E07091D2F65701D
!
!
!
interface FastEthernet0/0
ip address 10.193.36.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.193.36.1
no ip http server
!
no logging trap
logging facility syslog
logging 10.31.10.42
access-list 56 permit 172.18.160.21
access-list 56 permit 10.16.1.20
access-list 56 permit 10.17.1.11
access-list 56 permit 10.15.1.18
access-list 56 permit 10.17.1.33
access-list 56 permit 10.18.1.88
access-list 56 permit 10.15.1.73
access-list 56 permit 10.17.1.152
access-list 56 permit 10.17.1.151
access-list 56 permit 10.31.192.113
access-list 56 permit 10.1.1.190
access-list 56 permit 10.1.1.191
access-list 56 permit 10.1.1.180
access-list 56 permit 10.1.1.194
access-list 56 permit 10.1.1.195
access-list 56 permit 10.1.1.192
access-list 56 permit 10.1.1.193
access-list 56 permit 10.15.1.200
access-list 56 permit 10.1.1.198
access-list 56 permit 10.1.1.199
access-list 56 permit 10.1.1.196
access-list 56 permit 10.1.1.197
access-list 56 permit 10.1.1.235
access-list 56 permit 10.1.1.230
access-list 56 permit 10.3.7.248
access-list 56 permit 10.250.5.10
!
tacacs-server host 10.17.1.200
tacacs-server directed-request restricted
tacacs-server key 7 0822455D0A16
snmp-server community Range.Rover RO 56
snmp-server community Hummer.SUV RW 56
snmp-server location xxx xx
snmp-server contact xxxxxxxxxxxxxxxxxx@xxxxxxxxxxx
!
control-plane
!
!
!
voice-port 2/0
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/1
no vad
no comfort-noise
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/2
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/3
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/4
input gain 6
output attenuation 10
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
description Shipping FAX x147
!
voice-port 2/5
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/6
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/7
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/8
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/9
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/10
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/11
input gain 6
output attenuation 10
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
description Gas Modem Line x143
!
voice-port 2/12
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/13
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/14
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/15
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/16
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/17
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/18
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/19
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/20
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/21
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
voice-port 2/22
input gain 6
output attenuation 10
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
description Postage Machine x155
!
voice-port 2/23
input gain 6
output attenuation 10
timeouts initial 60
timeouts interdigit 60
timeouts ringing infinity
!
ccm-manager config server 10.14.22.6 
ccm-manager sccp local FastEthernet0/0
ccm-manager sccp
!
!
sccp local FastEthernet0/0
sccp ccm 10.6.200.152 identifier 1 version 7.0
sccp ccm 10.14.18.6 identifier 2 version 7.0
sccp ccm 10.193.36.2 identifier 3 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate ccm 2 priority 2
associate ccm 3 priority 3
!
!
dial-peer voice 999200 pots
service stcapp
port 2/0
!
dial-peer voice 999201 pots
service stcapp
port 2/1
!        
dial-peer voice 999202 pots
service stcapp
port 2/2
!
dial-peer voice 999203 pots
service stcapp
port 2/3
!
dial-peer voice 999204 pots
service stcapp
port 2/4
!
dial-peer voice 999205 pots
service stcapp
port 2/5
!
dial-peer voice 999206 pots
service stcapp
port 2/6
!
dial-peer voice 999207 pots
service stcapp
port 2/7
!
dial-peer voice 999208 pots
service stcapp
port 2/8
!
dial-peer voice 999209 pots
service stcapp
port 2/9
!
dial-peer voice 9992010 pots
service stcapp
port 2/10
!
dial-peer voice 9992011 pots
service stcapp
port 2/11
!
dial-peer voice 9992012 pots
service stcapp
port 2/12
!
dial-peer voice 9992013 pots
service stcapp
port 2/13
!
dial-peer voice 9992014 pots
service stcapp
port 2/14
!
dial-peer voice 9992015 pots
service stcapp
port 2/15
!
dial-peer voice 9992016 pots
service stcapp
port 2/16
!
dial-peer voice 9992017 pots
service stcapp
port 2/17
!
dial-peer voice 9992018 pots
service stcapp
port 2/18
!
dial-peer voice 9992019 pots
service stcapp
port 2/19
!
dial-peer voice 9992020 pots
service stcapp
port 2/20
!
dial-peer voice 9992021 pots
service stcapp
port 2/21
!
dial-peer voice 9992022 pots
service stcapp
port 2/22
!
dial-peer voice 9992023 pots
service stcapp
port 2/23
!
!
banner exec ^

***********************************************************
*                 xxxxxPROCESSING PLANT                   *
*                 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx         *
*                 xxxxxxxx xxxxx                          *
*                 Phone: (xxx) xxx-xxxx                   *
***********************************************************
^
banner motd ^
***********************************************************
*               !!!!! WARNING !!!!!                       *
*     Unauthorized access and use of this system is       *
*     not permitted and is strictly prohibited by         *
*     security policies, regulations, state and federal   *
*     laws.                                               *
*                                                         *
*     UNAUTHORIZED USERS ARE SUBJECT TO CRIMINAL AND      *
*     CIVIL PENALTIES AS WELL AS COMPANY-INITIATED        *
*     DISCIPLINARY PROCEEDINGS.                           *
***********************************************************
^
!
line con 0
exec-timeout 120 0
login authentication ACS
line aux 0
line vty 0 4
exec-timeout 0 0
password 7 09424B1D405C59060E0D09
login authentication ACS
length 0
transport input telnet
!
exception data-corruption buffer truncate
ntp server 10.17.1.3
ntp peer 10.13.1.56
end

New Member

Re: VG224 issues

Try adding the following to your config:

stcapp register capability 2/0 modem-passthrough
stcapp register capability 2/1 modem-passthrough
stcapp register capability 2/2 modem-passthrough

stcapp register capability 2/3 modem-passthrough

stcapp register capability 2/4 modem-passthrough

stcapp register capability 2/5 modem-passthrough

stcapp register capability 2/6 modem-passthrough

stcapp register capability 2/7 modem-passthrough

stcapp register capability 2/8 modem-passthrough

stcapp register capability 2/9 modem-passthrough

stcapp register capability 2/10 modem-passthrough

stcapp register capability 2/11 modem-passthrough

stcapp register capability 2/12 modem-passthrough

stcapp register capability 2/13 modem-passthrough

stcapp register capability 2/14 modem-passthrough

stcapp register capability 2/15 modem-passthrough

stcapp register capability 2/16 modem-passthrough

stcapp register capability 2/17 modem-passthrough

stcapp register capability 2/18 modem-passthrough

stcapp register capability 2/19 modem-passthrough

stcapp register capability 2/20 modem-passthrough

stcapp register capability 2/21 modem-passthrough

stcapp register capability 2/22 modem-passthrough

stcapp register capability 2/23 modem-passthrough

voice service voip

fax protocol pass-through g711ulaw

modem passthrough nse codec g711ulaw

Thanks

New Member

Re: VG224 issues

Success!!! The Postage Machine Meter dials out and gets to vendor!! Thank you!!! Now we do not have to order a business line and save that $$$$

Thanks again,

Jason H.

New Member

Re: VG224 issues

No problem, glad I could help you out.

-Carl

New Member

VG224 issues

Thanks Carl

4488
Views
25
Helpful
7
Replies
CreatePlease to create content