Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG224 - One way audio (ip phone can't hear analog caller)

Hi,

I'm trying to install VG224 in addition to my CUCM 6 using stcapp.

I configured the VG224 as a gateway and attached several analog phones.

Conversations between analog phones (analog to analog) work perfectly but when I try to call an analog phone from one of my IP phones (testing with IP communicator) I only get one way audio.

The analog phone can hear the IP communicator caller but the IP caller hears nothing.

It is the same no mather who initiates the call (the analog phone or the IP communicator).

Does anyone have an idea how to solve this?

Thank you.

4 REPLIES

Re: VG224 - One way audio (ip phone can't hear analog caller)

can you ping the cisco phone from the VG224? is there any thing between the 224 and the found that could be blocking RTP from your 224 to the communicator?

Please remember to rate useful posts, by clicking on the stars below.

New Member

Re: VG224 - One way audio (ip phone can't hear analog caller)

Yes I can ping the VG224 from my computer (where the IP communicator is installed) and I can also ping my computer from the VG 224. There is nothing between.

Bronze

Re: VG224 - One way audio (ip phone can't hear analog caller)

Hi friend, for one-way audio please check these points:

•Verify bidirectional IP connectivity (usually ping)

•Verify configuration parameters on H.323 gateways. Configure h323-gateway voip bind srcaddr ip address on the interface you are using for signaling.

•Be sure the voice rtp send-recv command is configured on the gateway.

•Check for NAT or firewall restrictions. Be sure that a firewall (if exist) is not blocking RTP traffic.

All the best

David

New Member

Re: VG224 - One way audio (ip phone can't hear analog caller)

The problem was that I had no ip routing set on the VG 224 (this is by default).

As soon as I enabled IP routing it started working.

Thank's both of you for taking the time to reply.

Regards.

2707
Views
0
Helpful
4
Replies