Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vg224 that will not turn on led for an analog phone

I have a AAstra 9110 analog phone connected to a vg248. When a message is left in the unity voicemail the mwi led will not activate on the analog phone. What are the correct settings in the VG to activate the led on the analog phone?

3 REPLIES
New Member

Re: Vg224 that will not turn on led for an analog phone

Hi Tristan.

You may be hitting this caveat:

CSCdu79519

Voltage might be too low for Message Waiting Indication (MWI) lamps on some phones.

Some older phones that use MWI lamps might not light up, even if the VG248 port is configured to indicate Message Waiting with the Lamp setting. To check this setting, go to the following path from the Main screen:

Telephony > Port specific parameters > MWI type

This problem arises because MWI lamps require a line voltage greater than the maximum voltage that the VG248 can supply.

If you suspect that your lamp MWI should be lit, check the configuration of the port and the status of the messages in your mailbox. If the configuration is correct and you have a waiting message, you should try replacing the phone with one of a similar type to confirm that your phone is not faulty. If the lamp still does not light, you probably have a phone that cannot have its MWI lamp lit by the VG248. Other phone functionality is not impaired by the lamp deficiency.

The only workaround to this problem is to consider replacing your phone. Test the new phone before committing to a large purchase.

-Adam

New Member

Re: Vg224 that will not turn on led for an analog phone

Also, check to make sure that your MWI type is correct for your phone. See the following:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/vg248/1_3_1/english/configuration/guide/vg248swv.html#wp1028959

-Adam

New Member

Re: Vg224 that will not turn on led for an analog phone

Adam thanks for the response. I was able to reolve my issue by going to Configure>Telephony>Port Specific Parameters> select the port that the analog phone is connected to (enter)>Change output gain to

-14db. This will change the output on the port enough to activate the led. Thanks again!

677
Views
4
Helpful
3
Replies
CreatePlease login to create content