Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VIC3-4FXS/DID not recognized 2811

I have a CISCO2811 with c2800nm-advipservicesk9-mz.124-21.bin and 1 PVDM2-16.

In one of the HWIC slots I have a VIC3-4FXS/DID= card and the router won't recognized it.

I also have a VIC-4FXS card(older model) and that one works jsut fine.

I am thinking is the IOS version, but not sure.

Any help greatly appreciated.

Thanks

  • IP Telephony
7 REPLIES
Hall of Fame Super Gold

Re: VIC3-4FXS/DID not recognized 2811

You need to update IOS.

Cisco Employee

Re: VIC3-4FXS/DID not recognized 2811

Mainline won't have support for that card.

Run 12.4(20)T or higher to get support, as per:

http://www.cisco.com/en/US/prod/collateral/routers/ps259/product_data_sheet0900aecd8057f2e0.pdf

I'd recommend going to the latest rebuild of 15.0(1)M if you're going to change code, since that throttle is a mainline throttle and will be sustained for stability through the next couple years.  Otherwise, 12.4(24)T4 would be the next best choice.

Hall of Fame Super Gold

Re: VIC3-4FXS/DID not recognized 2811

As alternative to 15.0M, my recommendation is 12.4(22)YB6.

The advantage is that it does not requires a memory upgrade.

Hall of Fame Super Gold

Re: VIC3-4FXS/DID not recognized 2811

Try 15.1(1)T.  I've installed this on a router with 512 DRAM for >6 months and works pretty well.  I have PVDM2 and VWIC-1MFT installed.

New Member

Re: VIC3-4FXS/DID not recognized 2811

This card should work in any of the 4 HWIC slots correct?

there should be no need to have NM module?

New Member

Re: VIC3-4FXS/DID not recognized 2811

Thanks for your responses.

I just installed c2800nm-advipservicesk9-mz.124-25.bin

It won't recognized the VIC3-4FXS/DID=. I have moved it to one of the other 4 slots and same issue.

This IOS version should recognize this card.

New Member

Re: VIC3-4FXS/DID not recognized 2811

I loaded the correct IOS as suggested:

c2800nm-advipservicesk9-mz.124-24.T4.bin

This one worked.

Thanks for your help.

2963
Views
0
Helpful
7
Replies
This widget could not be displayed.