Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Video Issues with VTA and 7985

Every 3-4 weeks we have a strange issue: video communications between our regions fail with VTA and are of bad quality with 7985.

We restart the Call Manager service on the publisher and the subscriber and the problem temporary is fixed.

Any idea for a more stable solution?

Thanks.

  • IP Telephony
6 REPLIES
Silver

Re: Video Issues with VTA and 7985

I haven't experienced that specifically, but wanted to steer you in a possible direction.

Search the bug toolkit for your version of CallManager and video. Search for VTA bugs. Search for 7985 bugs also for the firmware you are using.

Failing between two specific regions? And are you saying that a VTA call fails while the 7985 works (but bad quality) to the same phone number?

Does the IP phone the VTA is "plugged into" have the same Device Pool, Location, MRGL settings as the 7985 phone?

Just trying to narrow the problem down a little bit. I can't see why the VTA would fail and the 7985 "work."

New Member

Re: Video Issues with VTA and 7985

I'll try to answer to your questions:

a) yes; when the system "doesn't work", two 7985 can have a poor quality video call; one 7985 with one VTA or two VTA can't (black screen);

If we try a videoconference with three or more phones, it works fine

b) we have two regions (Rome and Milan); every region has one location and one device pool

we have one MRGL for whole company

The videocalls inside the regions are always fine.

I think that it'isn't a bandwith problem, because when I try H323 connections with Polycom clients the quality is good;

As you say, I'll ask to my cisco partner to search the Bug Toolkit for my Call Manager version (5.0.4).

And I'll ask one password for me!!!

Thanks

Re: Video Issues with VTA and 7985

What is your inter region video bandwidth set to? Can you try setting it to 384?

New Member

Re: Video Issues with VTA and 7985

Now it's 768.

When it was 384 an old Aethra H323 Videoconference appliance didn't work together with Cisco 7985 or VTA.

Silver

Re: Video Issues with VTA and 7985

I'm confused.

CallManager bandwidth and locations, etc are only for SCCP devices.

You have to have an MCU in SCCP mode somewhere because you also mentioned that you can successfully have more than 2 video endpoints in a conference. Add in the H.323 video conference unit.

Let's start with what MCU do you have? Then we can find out configurations of that.

I have a gut feeling that it is something else. Please, when the problem happens again, collect the trace files. That is going to be our "ace in the hole" in finding out what is actually going on. Not in front of you system or equipment, this could take forever. I might just suggest to open a TAC case (or call in your integrator) to have them verify the configs of everyhting involved.)

New Member

Re: Video Issues with VTA and 7985

I tried to modify the bandwith parameter in the ralationship between our regions, because when I called the H323 video conference from a SCCP device, the call was dropped (by Call manager, I suppose)

My MCU model is 3515 with all ports SCCP.

But I think that it is not important, because when I use the MCU the calls are ok.

In my opinion, the problem is in the Call Manager (configuration or bugs, as you say).

The trace file is a good idea!!!

Thanks

144
Views
0
Helpful
6
Replies